Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Built In Webcam Says Not Connected


  • Please log in to reply

#1
matthius42

matthius42

    New Member

  • Member
  • Pip
  • 5 posts
Hey guys I have a Toshiba Satellite L655D

Specs Are:

Processor: AMD Turion II P520 Dual-Core Processor 2.3GHz

RAM: 4.00 GB DDR3

OS: Windows 7 Home Premium 64 Bit

OK well i use Skype and my microphone worked before but now for some reason it just says "Cant Detect Your Sound Card"

I Tried Uninstalling the Audio Driver and rebooting, going to the toshiba website and redownloading and installing the drivers for it but still wont work. I go to control Panel and then to sounds and it says that it is unplugged and i cant figure out how to fix it.... Any help would be appreciated thanks

Attached Thumbnails

  • ScreenShot.png

  • 0

Advertisements


#2
matthius42

matthius42

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Any Help please lol?
  • 0

#3
matthius42

matthius42

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Cmon seriously some help please
  • 0

#4
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,016 posts
Hi matthius42 :)
http://laptopforums....ws-7/td-p/67803
I havn`t used W7 myself so I don`t know my way around it yet, but I found the link above which hopefully will help you out, meanwhile you could try this go to speech recognition under control panel (on start menu) on the very bottom left you'll see "audio devices" click that, click the recording tab, now right click and choose show disabled devices, click onto that then click properties at the bottom right and enable at the bottom of the properties screen.
Hope this gets you sorted but if not have a look at the link and let us know how it goes.
  • 0

#5
matthius42

matthius42

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Ya ive tried that but the microphone isnt disabled, it says that it is unplugged but under the recording tab...But under the playback tab it says the speakers are using the the conexant smartaudio HD which is the same thing that the mic is using...its weird >< and the ATI HDMI Output under the playback is unplugged to somehow

Attached Thumbnails

  • Sound 1.png
  • Sound 2.png

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP