Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Problem Accessing Network Remotely


  • Please log in to reply

#1
rollrboy80

rollrboy80

    New Member

  • Member
  • Pip
  • 1 posts
First of all thank you very much for taking the time to read this and double thank you if you are able to offer me any assistance. First off, here is the hardware i am running:
Router: Buffalo Air Station WZR-HP-G301NH
192.168.11.1
2 computers plugged into router useing ports one and 2, and a wireless netbook.
Computer 1: Dell computer running Fedore 12 with Amahi installed.
Internal IP address set to 192.168.11.10
Computer 2: Homebuilt computer running windows 7 64 bit.
Internal IP address 192.168.11.100 (I think)
Wireless computer is a MSI netbook, which I usually take to work.
What I am trying to do is to be able to remote into both of these computers from outside of my home network (ie. While Im at work.) I have no trouble connecting at home from my laptop, using TightVNC to the Linux machine, by just entering its IP address (192.168.11.10) and getting into the Windows 7 machine by entering its IP address (192.168.11.100) in Windows Remote Desktop.
As for trying to access these from outside my network, I am able to VNC into the Linux machine by just entering the public (ISP Provided Dynamic) IP address. Everytime I have tried to connect using Windows Remote Desktop I get a "Server Cannot be Reached" error message.
As you can probably tell, Im fairly new to networking and am just learning as I go. Ive tried everything, disabling firewalls, port forwarding in my router from the router IP to port 3389 for the windows machine, setting port forwarding and exceptions in the fedore 12 firewall and shutting down the Linux machine, I should also add when I turn off the Linux machine the internet on my other computers stops working(exclamation mark on network indicator.)
Sorry for being such a noob, and help would be greatly appreciated.
  • 0

Advertisements


#2
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
I suggest you follow this guide by Microsoft: http://windows.micro...ur-home-network
Bearing in mind that your computer will have to have a static IP address to ensure its IP address doesn't change.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP