Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Memory stick keeps disappearing after shutdown - new build


  • Please log in to reply

#1
zipfur

zipfur

    New Member

  • Member
  • Pip
  • 2 posts
Hello,

I just built my first computer:
Intel I7 950
ASUS P6X58D-E Motherboard
OCZ Gold 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Low Voltage Desktop Memory Model OCZ3G1600LV6GK

According to my Asus handbook, the OCZ Gold memory cards are on it's qualified vendors list. It's even a combo package on NewEgg. So compatibility should not be an issue.

My goal was to run triple channel, with (3 x 2GB). Memory is placed correctly: three DIMMS (triple channel operation): DIMM A1 (DIMM0), DIMM B1(DIMM3), & DIMM C1(DIMM5).

The problem: My computer sometimes only sees 4GB of ram. So I shut it off and reinsert the memory, then it sees 6gb. I shut it off and then it only sees 4gb again. Continual problem, i can't keep 6GB. Sometimes it reappears on its own after reboot. First time it was DIMM0 that stated no memory was installed, so i switched it to DIMM5. Then it says DIMM3 was not installed (so that makes me believe its not one bad memory stick) for its an issue with a totally different stick and slot.

Even when it show 6GB, according to Asus Probe, the maximum memory size is only 4096 MBytes. Is this correct?

Any ideas on what is wrong or what i can do to fix this? Update Bios? Edit Bios?

Thanks for your time!
Steve
  • 0

Advertisements


#2
zipfur

zipfur

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
In bios I changed the DRAM Frequency from AUTO to DDR3-1600MHz (even though DDR3-1600MHz was its target), the missing memory appeared after the bios reboot = 6GB. Maybe its just warming up and finally appearing.

Anybody know what voltage settings I should be using, if AUTO settings aren't good enough?

Memory Controller (Type5) - Maximum Memory Size 4096 MBytes (Is this correct or should it be 6000+ MBytes?)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP