Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

autoexec.nt


  • Please log in to reply

#1
NeCrite

NeCrite

    New Member

  • Member
  • Pip
  • 8 posts
Hi,

I see a lot of posts of this file missing in XP but i have it in W2kPro SP 4
Everytime i boot he deletes the file
How I fixed it now is by copying the file from the repair disc to th sytem32 folder.
This is not the real solution so does anyone know the fix for 2000?

Thanks
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
The Microsoft solution is to copy the files, if you did that it should not keep deleting it

http://support.micro...kb;en-us;285194
  • 0

#3
NeCrite

NeCrite

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Well im allready copying the files when he boots.

The solution u gave me is not the helping one.
Everytime i boot or he boots the computer deletes the file autoexec.nt
It doesn't matter which rights i put on it.

The temporary fix i have now is to run a batch file everytime i log on and copy the file from the repair directory or from anohter the directory

This is not the solution but it works.

Hope te hear that sumbody else have the correct solution
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP