Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Connecting to access point, but no internet?


  • Please log in to reply

#1
The Nate

The Nate

    Member

  • Member
  • PipPip
  • 19 posts
Hello

I'm using an old (5+ years) Dell desktop PC with a Linksys Wireless-G WUSB45G wireless receiver. My wireless receiver is a netgear box. My roomates using Mac laptops all have no problem connecting to the wireless. And when I plug in to the wireless receiver directly via ethernet cable (which is how I'm viewing this) I have no problem getting on the internet.

The Linksys device has no problem finding the access point and connecting to it after I type in the passcode and click connect. However when I open up Mozilla or anything, it says it can't find the internet. The wireless manager thing is giving me "You are associated with the access point, but no internet can be found". And when I go in to the Network Connections box where it tells you how many packets you send and receive, it tells me the problem is because the Network has not assigned my computer a network address.

I searched for a while to figure it out, the only thing I dug up to try was to use a Winsockfix.exe program. The one I used however did nothing. It is also worth noting that I no longer have the original install discs for the Linksys device.

Any advice would be greatly appreciated! Thanks!
  • 0

Advertisements


#2
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
Hi,

Please do the following when your computer cannot connect to the internet:

Go to start -> type cmd in the search box at the bottom (or click 'run' if using win. XP and then type cmd) -> hit enter ->type ipconfig /all -> right click and click select all -> hit enter (the page is then copied) -> paste the results back in a new reply post.

If you want you can paste the results into notepad and then save the file and reconnect to the internet via wired and then upload the file.

Thanks.

Edited by hendaz, 21 September 2010 - 05:07 AM.

  • 0

#3
The Nate

The Nate

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Alrighty. Here it is. Thanks for the help!

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Nateman87>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DBVXSB71
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-13-20-01-1F-9B

Ethernet adapter Wireless Network Connection 13:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Linksys Wireless-G USB Network Adapt
er #5
Physical Address. . . . . . . . . : 00-12-17-A3-13-1B
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Autoconfiguration IP Address. . . : 169.254.188.104
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 169.254.188.104

C:\Documents and Settings\Nateman87>
  • 0

#4
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
From those results I can tell you that your computer is not connecting to the router at all. Your computer is setup to ask the router for an IP address however the router never gives your computer an IP address and so ultimately that's why you can't connect. Since your computer can connect using wired fine then it is probably related to some wireless settings - are you definitely entering the security key correctly (bearing in mind that it is case sensitive)? Please also reply with the ipconfig /all settings for when your computer can connect successfully using the wire.

Thanks.
  • 0

#5
The Nate

The Nate

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I'm positive I'm entering the keycode correctly. I'm using the same one my roomates are using when they use their Macbooks' wireless. It has worked before on my previous apt's wireless. It may also be worth noting though that in the old place, my computer would need to be right clicked + repair on the network whenever I would plug in or unplug something from a USB, whether it was a flash drive, webcam, wireless mouse, etc. Not sure if they're related, but worth a mention. Here's the log with the ethernet cable plugged in:

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Nateman87>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : DBVXSB71
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Mixed
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : hsd1.il.comcast.net.

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : hsd1.il.comcast.net.
Description . . . . . . . . . . . : Intel® PRO/100 VE Network Connecti
on
Physical Address. . . . . . . . . : 00-13-20-01-1F-9B
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.0.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DNS Servers . . . . . . . . . . . : 192.168.0.1
Lease Obtained. . . . . . . . . . : Tuesday, September 21, 2010 10:17:24
PM
Lease Expires . . . . . . . . . . : Friday, September 24, 2010 10:17:24
PM

C:\Documents and Settings\Nateman87>
  • 0

#6
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
Ok, it seems you have some weird issues related to wireless. I want to try to setup your wireless connection manually to see if we can get a connection when your computer has all the settings it needs. This is only going to be temporary until we get down to what is causing you the issues. Anyway to do this please do the following:

1) Go to Start and click on Control Panel.

2) Control Panel window will appear. Double click on Network Connections.

3) Network Connections window will appear. Right click correct Wireless Network Connection by identifying correct network card and click Properties.

4) Select Internet Protocol Version 4(TCP/IPv4) (Or it may just say Internet Protocol). Click on Properties.

Enter the following details:

IP address: 192.168.0.80
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.0.1

Preferred DNS Server: 192.168.0.1


Your screen should look something like this (but with different numbers) : Posted Image
  • 0

#7
The Nate

The Nate

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Sorry for the late response, I went out of town for a few days. Unfortunately, that did not do the trick. I was still unable to open any internet websites. It did however do at least something. The icon in the bottom right hand corner of my screen that looks like a computer monitor with radar waves coming out of it looked normal. Normal meaning before it had a yellow diamond or square going back and forth over it as if it was searching for it before.
  • 0

#8
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
Ok, thanks for that information. Now, there could be several different reasons why you can't connect so I'm just going to list several to see if they are what are causing you the problems:


Now depending on how your router is setup two things could be stopping you connecting:

1.) You may have mac address filtering setup on your router - this would prevent someone from connecting to your router. Since this setting is router specific I can't tell you how to access it directly but you will find the setting within the router configuration page. Here, is a screen shot showing you what it will look like.macFilter2-j.jpg

2.) Your router may be set to be in "N-only mode" meaning that since your using a wireless G adapter then you can't connect. Again this will be found somewhere within your router configuration page. See screen shot:wireless.jpg


Now if the problem is not with your router settings then there are a few things you can do at the pc end:

1.) Ensure you are using the latest drivers for your wireless adapter - these can be downloaded from the manufacturers website do a google search for the make and model of your wireless adapter and you should find them.

Please also do the following and reply with the result:

Go to start -> type cmd in the search box at the bottom (or click 'run' if using win. XP and then type cmd) -> hit enter -> type ping 192.168.0.1 -> wait for the command to finish and then type: ping yahoo.com -> right click and click select all -> hit enter -> paste the results back in a new post.


Thanks.

Edited by hendaz, 26 September 2010 - 04:59 PM.

  • 0

#9
The Nate

The Nate

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I'm not quite sure how to get to the router configuration page or at least the one with the settings you're suggesting to change. But I've not really seen those options in the setup that I do have. I can show you a screenshot of what I do have if you'd like. However, I ran the cmd and came up with this:

Microsoft Windows XP [Version 5.1.2600]
© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Nateman87>ping 192.168.0.1

Pinging 192.168.0.1 with 32 bytes of data:

Reply from 192.168.0.1: bytes=32 time<1ms TTL=128
Reply from 192.168.0.1: bytes=32 time<1ms TTL=128
Reply from 192.168.0.1: bytes=32 time<1ms TTL=128
Reply from 192.168.0.1: bytes=32 time<1ms TTL=128

Ping statistics for 192.168.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

C:\Documents and Settings\Nateman87>ping yahoo.com
Ping request could not find host yahoo.com. Please check the name and try again.


C:\Documents and Settings\Nateman87>
  • 0

#10
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
OK thanks for that. Basically, from that information I can see that you have established a connection to the router since it is replying to the ping requests but you can't connect to the internet as name resolution isn't working properly. I think you should check the router settings like I suggested since your wired connection works fine. I'm not sure how your trying to access the router configuration page but once you are connected tot he router successfully you just need to type 192.168.0.1 into a web browser and you should be connected to the configuration page.


EDIT: Feel free to post a screenshot if you can't find it.

Thanks.

Edited by hendaz, 05 October 2010 - 01:00 PM.

  • 0

#11
IP Man

IP Man

    Member

  • Member
  • PipPip
  • 14 posts
Hi The Nate,

Is your wireless encryption is using WPA or WEP? If WPA, try change it to WEP and try to connect it again.
  • 0

#12
hendaz

hendaz

    Member

  • Member
  • PipPipPip
  • 248 posts
I don't recommend changing your wireless encryption to WEP as it is now no longer secure and should not be used. WEP can be cracked within minutes and since the same encryption key is used for authentication and encrypting data the standard is simply not suitable for todays world. Most equipment that supports WEP should support WPA with a firmware upgrade.
  • 0

#13
IP Man

IP Man

    Member

  • Member
  • PipPip
  • 14 posts
Hi Hendaz,

I know WEP is not secure but for troubleshooting is okay.
Old wireless adapter does not support WPA, that the reason why to try use WEP instead. :D
  • 0

#14
The Nate

The Nate

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Again, I apologize on my absence, crazy times have been had, but I should be back now more consistantly.

Still having a bit of trouble accessing the router configuration page. This may also be hindered by the fact that I'm not sure if I've ever seen one, or if I have one but it's different from the (purple) screenshots you provided. I'll copy and paste a pic with a few things on it. I did try typing that IP into a web browser and got what you see below. I also noticed however that the default profile in my linksys window (green) that's open is incorrect. That one is from years ago and haven't used it since, but have been successfully able to use other wireless networks on this computer since then without changing that one.

Posted Image
  • 0






Similar Topics

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP