Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

WOW Eula wont let me accept


  • Please log in to reply

#1
blackwood82

blackwood82

    New Member

  • Member
  • Pip
  • 2 posts
The computer is windows XP sp3, The game is world of warcraft (the first set) The game was downloaded online to install but when the Eula came up and was scrolled all the way down the I accept button did not activate. The cds were then purchased from wal-mart with the same problem. my friend contacted blizzard support they had him do all the microsoft updates, update his video card and try again no - luck. that is the last they heard from tech support anyone have any idea? I am using vista or i would take the suggestion of copying th efiles over but the paths would not line up right or would they?
anyway thanks for any help i may recieve.
  • 0

Advertisements


#2
The Noodle

The Noodle

    Member

  • Member
  • PipPip
  • 82 posts
There's a program called AutoIt that should be able to solve your problem.

Download this and run it after you've scrolled down to the bottom of the EULA.
  • 0

#3
blackwood82

blackwood82

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I tried that one it came back Eula window not found it did not work. found it in an ubuntu forum for WINE users. I will try it again from your link in case the builds are diferent and re-post .
It is the same build i had downloaded before, thank you for your prompt reply though .

Edited by blackwood82, 21 September 2010 - 08:45 AM.

  • 0

#4
The Noodle

The Noodle

    Member

  • Member
  • PipPip
  • 82 posts
I'm guess that would be because it was for use with wine WoW, i'll have some time on the weekend so if there's no solution by then i'll re-write the build.

Exams atm :D

EDIT:
Funny, don't know why I thought to suggest it before, you don't need to install wow to play it. The only registry key the game client uses is one pointing to its install directory so that updates etc know where to look, since this is created/updated whenever you run wow.exe you can just copy a wow directory from a friend/old computer.

If you try and upadte wow and it says wow is not detected then a program is blocking wow.exe from adding a key to the registry, just disable any antivirus/spyware applications and run the wow executable. then you can re-enable everything again.

Edited by The Noodle, 22 September 2010 - 01:13 AM.

  • 0

#5
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Found a thread on the official forums that might work for your issue:
http://forums.worldo...418975438&sid=1

Try this to see if it helps:

With the game closed:
- Open the World of Warcraft folder on your hard drive (Default Folder: C:\Program Files\World of Warcraft or C:\Users\Public\Games\World of Warcraft for Windows 7 or Vista users).
- In there, open the "What the..." folder.
- Open the "config.What the..." file. Use WordPad to open it if you are prompted to choose a program.

In the Config.What the... file, make sure the following line appears, including the quote marks:

SET gxCursor "0"

You may have to add this line manually. After you are sure that line is appearing properly, please save and close the Config.What the... file. Now try the game, and your cursor should be showing up properly.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP