Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to send emails using a distante server address


  • Please log in to reply

#1
qim

qim

    New Member

  • Member
  • Pip
  • 5 posts
I thought I had solved the probem, but was wrong.

In the past I have always been able to send/receive emails from say the UK using an account in another country. I am in Andorra now and cannot do it anymore. It appears that the server here will let me receive messages from a distant server, but will not send using the address of that server unless the destination is the local server.

I have tried to get round this by inserting the distant email address in the general tab of the properties of a local address. The email goes normally but does not reach the destination!

Any ideas how I can get round this?

Thanks
  • 0

Advertisements


#2
Neil Jones

Neil Jones

    Member 5k

  • Member
  • PipPipPipPipPipPipPipPip
  • 8,476 posts
You can only send email from a provider's address if you're connected to them.

You need to change your outgoing mail server to that of the provider you're with now. The email address you're using and it's provider becomes irrelevant, the key point is you must use the outgoing mail server of the provider you are connected with at the time to send email.
  • 0

#3
qim

qim

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Hi Neil

I appreciate that. Let me give you the example. I set up an account in OE for a Portuguese address something@netcabo.pt and in Properties/Servers used pop.netcabo.pt for incoming and correu.andorra.ad for outgoing. Now, this should work, but it does only on incoming; not on outgoing.

What I have done instead and seems to be an alternative (not fully tested yet) is to set up a local account, but in the Properties/General tab use a foreign address in the reply to box, but it does not seem to work if I also put that foreign address in the box above that normally takes the email address (it does not specify if it has to be an address at the local server).

Puzzles...

Edited by qim, 21 September 2010 - 11:38 PM.

  • 0

#4
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,765 posts
netcabo.pt

Incoming/Receiving - POP Server: pop.netcabo.pt (port 995) (with SSL)
Outgoing/Sending - SMTP Server: smtpa.netcabo.pt (port 25) and enable "My server requires authentication"
  • 0

#5
qim

qim

    New Member

  • Topic Starter
  • Member
  • Pip
  • 5 posts
Hi SpywareDr

Thanks. It works!!!

qim
  • 0

#6
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,765 posts
You're more than welcome, and thanks for letting us know. :D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP