Jump to content

Welcome to Geeks to Go - Register now for FREE
Geeks To Go is a helpful hub, where thousands of friendly volunteers serve up answers and support. Get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message and all ads will be removed once you have signed in.
Create an Account Login to Account

Outlook 2010 won't open email links


  • Please log in to reply

#1
bonnieh

bonnieh

    New Member

  • Member
  • Pip
  • 6 posts
Outlook 2010 won't open links in emails - this happened a couple days ago, no previous problems with it. I recently uninstalled Kaspersky antivirus and installed Avast free version. I have windows 7 and running Zone Alarm and SUPER AntiSpyware. I can't find settings in any of these that would make this kind of change happen. Any ideas?????????????
Thanks!
  • 0

Advertisement


#2
DonnaB

DonnaB

    Miss Congeniality

  • Malware Removal
  • 3,554 posts
Hi bonnieh,

Welcome to Geeks to go! :D

Do you get any error messages at all? If so please provide them.

For starters, see if this helps at all. To fix it, try resetting Web settings in Internet Explorer. If this does not resolve the issue, set IE as the default browser. If you use a different browser as your default, you need to set IE as the default until you verify the links work in Outlook.

Let me know your results. Other members may have advice as well.

Donna ;)

Edited by DonnaB, 26 September 2010 - 09:22 AM.

  • 0

#3
bonnieh

bonnieh

    New Member

  • Member
  • Pip
  • 6 posts
IE is the default browser. I tried looking through all the settings options in IE but couldn't find anything there or or in security that had anything to do with opening links. I also looked through everything in Outlook. The error message is something like Outlook can't complete this action "due to restrictions in place on this computer. See your system administrator." My account is the administrator account, nobody else uses my laptop. I uninstalled Kaspersky antivirus and installed Avast just before this happened.
  • 0

#4
DonnaB

DonnaB

    Miss Congeniality

  • Malware Removal
  • 3,554 posts
bonnieh,

The change of AV Programs shouldn't have caused this to my knowledge.

Did you try to reset your IE settings? Here's how:

  • Click on Tools in your Menu bar at the top
  • In the dialogue box click on the Advanced tab
  • At the bottom under Reset Internet Explorer Settings click the Reset... button

I'd like to forewarn you that when resetting the Internet Explorer Settings feature restores the following items to their default settings:

  • Home pages
  • Search scopes
  • Browsing history
  • Form data
  • Passwords
  • Appearance settings
  • Toolbars
  • ActiveX controls

Additionally, the Reset Internet Explorer Settings feature disables all add-ons. However, it does not remove the add-ons and you will need to re-enable the Add-ons as needed.


Also, how long have you had Zone Alarm installed? And...is your Windows Firewall disabled? This may be an issue as well. You may want to try disabling Zone Alarm too. Just Right click the ZA icon and choose Shutdown Zone Alarm.
  • 0

#5
bonnieh

bonnieh

    New Member

  • Member
  • Pip
  • 6 posts
Zone Alarm free version has been on my system all along. I just tried turning it off and it didn't make any difference. I hate to lose all that info by resetting IE; I'll have to think about doing that. I wish I knew what caused this to happen. Microsoft products seem to make changes like this without checking with you or letting you know :D I attached a picture of the error message in case that gives someone a clue.

Attached Files

  • Attached File  Error.pdf   114.21KB   3165 downloads

  • 0

#6
DonnaB

DonnaB

    Miss Congeniality

  • Malware Removal
  • 3,554 posts
Hi bonnieh,

At least we know this isn't an issue with the Firewall. Unfortunately we will have to trouble shoot some more.

I found this solution that has helped others with this same problem. Lets see if it helps for you.

  • Click on any email header.
  • Select Junk mail menu, then Junk mail options.
  • Clear the check mark at Disable links and other functionality in phishing messages.

I can't vouch for this solution (as I haven't experienced the restrictions error with Outlook 2010) but its painless and easy to try.

From what I've found, links are disabled by default for all users and the restrictions error may be caused by browser settings. I'll look into this further for you. Do you have another browser installed, or just recently uninstalled one?

EDIT Meant to ask you above. Does the link have the word BLOCKED in it such as this one?
Example? --> <A title=http://office.microsoft.com/ href="BLOCKED::http://office.microsoft.com/">Office Online</a>

Thanks for the error image. If someone else has come across this, I'm sure they'll jump in to help.

Microsoft products seem to make changes like this without checking with you or letting you know ;)


Boy! You're not a kidding! Welcome to the Darkside of Bill Gates. (Oh wait! The darkside is Vista?!?!) :D

Donna ;)

Edited by DonnaB, 28 September 2010 - 05:51 AM.

  • 0

#7
krazzdav

krazzdav

    Member

  • Member
  • PipPipPip
  • 505 posts
@bonnieh

You can try this also--
Open Set Program Access and Computer Defaults by clicking
Start button
clicking Default Programs
clicking Set program access and computer defaults.
Click Custom
select your browser and click OK
  • 2

#8
bonnieh

bonnieh

    New Member

  • Member
  • Pip
  • 6 posts
HOORAY! ;) This worked! I reset everything in "Set your program defaults" and in "Set program access and computer defaults" and my email links open now!!! I am a bit of a geek myself but new to Windows 7 - I've never looked into that "Default Programs" window before and never would have thought of it. I think I need to study Win7 a bit more. I wonder what changed the settings to begin with? I'll probably never know.
THANK YOU krazzdav! :D

Edited by bonnieh, 28 September 2010 - 05:37 PM.

  • 0

#9
bonnieh

bonnieh

    New Member

  • Member
  • Pip
  • 6 posts
Thanks for all of your help DonnaB!
  • 0

#10
DonnaB

DonnaB

    Miss Congeniality

  • Malware Removal
  • 3,554 posts
Hey bonnieh, that's great to hear! I knew one of these brainiacs here at Geeks to go would have the exact fix.

krazzdav....kudos to you! Thanks for jumping in! :D

Donna
  • 0
<

Advertisement


#11
sari

sari

    GeekU Admin

  • Administrator
  • 19,015 posts
  • MVP
My guess would be Avast changed something. Opening email links is a good way to get infected, so it's possible that Avast changed a setting to keep you from being able to do that. I don't think you can blame Bill Gates for that one. :D
  • 0

#12
bonnieh

bonnieh

    New Member

  • Member
  • Pip
  • 6 posts
I agree -it must have been Avast. Too bad Avast didn't tell me and Outlook didn't object (maybe Bill could have that added into the next version of Outlook)!
  • 0

#13
Nickie.01

Nickie.01

    New Member

  • Member
  • Pip
  • 1 posts
I see this is an older topic, but krazzdav hit the nail on the head! I don't use Avast (McAfee here) and have no idea how any settings could have been changed. I share the computer with my wife, but she will always double check before changing settings on our "business" computer. I got up this morning and no functioning links from email I had accessed previously? Checked for answers (not much luck!) but krazzdav made my day! Thanks very much, hope you have a super weekend! I will be around the site to learn, and hopefully help someone else. Great site! :)
  • 0

#14
Kev Gordon

Kev Gordon

    New Member

  • Member
  • Pip
  • 1 posts

@bonnieh

You can try this also--
Open Set Program Access and Computer Defaults by clicking
Start button
clicking Default Programs
clicking Set program access and computer defaults.
Click Custom
select your browser and click OK



As with the person above me, I'd like to thank krazzdav. I've been struggling to find a solution to this issue for a long time (despite lots of Google searches and experimentation), and this simple solution has fixed the problems I was having.
  • 1

#15
abbeydoggy

abbeydoggy

    New Member

  • Member
  • Pip
  • 1 posts
I am getting the same error message (this operation has been canceled due to restrictions in effect on this computer), and I tried resetting default programs, but it didn't work for me. Any suggestions?

Update: My husband reminded me that we had downloaded Google Earth a couple of days ago, and Google Chrome came with it. The problem started after that, so we did a System Restore to before that date. We lost Google Earth, but the links on my emails work now. Problem solved. :)

Edited by abbeydoggy, 20 December 2011 - 09:52 PM.

  • 0

Advertisement




Similar Topics: Outlook 2010 won't open email links     x


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

featured