Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Outlook 2010 won't open email links


  • Please log in to reply

#16
robburg

robburg

    New Member

  • Member
  • Pip
  • 1 posts
This is not my original work, but if you had Chrome installed or have it installed, check these solutions. Should be comfortable with modifying registry.

Restore registry settings in the User Profile
1. Click Start, click Run, type Regedit in the Open box, and then click OK.

2. Locate the following subkey:
HKEY_CURRENT_USER\Software\Classes\.html

3. On the File menu, click Export.

4. In the Export Registry File dialog box, enter HKCU_Classes_HTML_Backup.reg and click Save.

Note: This will create a backup of this registry key in the My Documents folder by default.

5. Right click the (Default) value for the .html key and select Modify...

6. Change the value from "ChromeHTML" to "htmlfile"

Repeat steps 1-6 for .htm and .shtml keys if they exist, remember to change the name of your backup file for each export.
  • 0

Advertisements


#17
floridapossum

floridapossum

    New Member

  • Member
  • Pip
  • 2 posts
Hey Robburg that worked. Appreciate your input. I tried the other methods listed to no avail but your restoring the registry settings worked. Thanx again, I was pretty frustrated with it all.
  • 0

#18
Valerie66

Valerie66

    New Member

  • Member
  • Pip
  • 1 posts
Thanks very much for this. After trying all the other offered solutions this was the one. My husband had installed Chrome and and for some reason my hyperlinks were the only ones getting blocked. Cheers.
  • 0

#19
jasonmvt

jasonmvt

    Member

  • Member
  • PipPip
  • 13 posts
Hello all, im having the exact same error message come up with use of any link in any email. tried the default program reset, when i hit custom and select IE and OUTLOOK, then click ok.. i go back in and they are still on custom. they wont stay selected. i just got office 10 and never had this problem with live mail. tried resetting IE too, to no avail. gonna try to run that last option in this thread now.
  • 0

#20
jasonmvt

jasonmvt

    Member

  • Member
  • PipPip
  • 13 posts

This is not my original work, but if you had Chrome installed or have it installed, check these solutions. Should be comfortable with modifying registry.

Restore registry settings in the User Profile
1. Click Start, click Run, type Regedit in the Open box, and then click OK.

2. Locate the following subkey:
HKEY_CURRENT_USER\Software\Classes\.html

3. On the File menu, click Export.

4. In the Export Registry File dialog box, enter HKCU_Classes_HTML_Backup.reg and click Save.

Note: This will create a backup of this registry key in the My Documents folder by default.

5. Right click the (Default) value for the .html key and select Modify...

6. Change the value from "ChromeHTML" to "htmlfile"

Repeat steps 1-6 for .htm and .shtml keys if they exist, remember to change the name of your backup file for each export.



On windows 7, there is no "run" bar in the menu.. im so not used to win7
  • 0

#21
jasonmvt

jasonmvt

    Member

  • Member
  • PipPip
  • 13 posts
LOL nevermind... got it figured out. it was the chromehtml settings in the reg. WOW this site is awesome! things i would never know in a million years. ill be back probably on a daily basis knowing me. thanks folks!
  • 0

#22
Cindy Caskey

Cindy Caskey

    New Member

  • Member
  • Pip
  • 1 posts
I am not comfortable changing my registry and I am not sure a restore point.... any other options?
  • 0

#23
Xodiac

Xodiac

    New Member

  • Member
  • Pip
  • 1 posts
I'm suddenly having the same problem, except I'm getting a different error message. Mine says, "General failure. The URL was (repeats URL). The system cannot find the file specified."

I'm using Firefox version 12.0, Windows Vista, and Outlook 2007.
  • 0

#24
JPain

JPain

    New Member

  • Member
  • Pip
  • 1 posts
Thanks Rob. That is what I needed. Chrome wasn't the issue for me. It was Opera. All good now.
  • 0

#25
pgebcr

pgebcr

    New Member

  • Member
  • Pip
  • 3 posts
Pages,Pages,Pages! I'm really getting fed up with Pages piled on top/inside of/underneath more pages. Why can't the PC be simpler. I'm a new member and my computer guy suggested this link. Same problem as "BonnieH" and others, only I'm using AVG Internet Security. I tried "Krazzdav"'s solution. No go! I've prowled through every page in every program "Settings/Preferences" and made so many changes that I think should be done, but the darn links still won't open. I thought that AVG might be the culprit but I've found nothing that gives a hint that Links could be refused or otherwise (not that that means I've found everything). This problem seems to go back along ways and antivirus/security software doesn't seem to be the problem. So what is? Nuts!!!!
  • 0

Advertisements


#26
ArisJ

ArisJ

    New Member

  • Member
  • Pip
  • 1 posts
I am getting the same error message (this operation has been canceled due to restrictions in effect on this computer), and I tried resetting default programs, but it didn't work for me. Is resetting the registry the only option? I am using outlook 2010
  • 0

#27
csmithlawyer

csmithlawyer

    New Member

  • Member
  • Pip
  • 1 posts
Robburg, You posted your solution in December 2011, and it's still helping us amatuers. Thanks a million.
  • 0

#28
josc

josc

    New Member

  • Member
  • Pip
  • 1 posts
I found out that someone installed Google Chrome and then uninstalled it wrong (don't know how :))

I found this fix:

http://support.micro...b/310049#survey

I used the manual fix. I did not have to import the HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command registry key. The computer already had it and it looked the same as a good computer.
I then looked at HKEY_CLASSES_ROOT\.html default: in the bad computer it had Googlehtml as in the default line. I edited the default to htmlfile.

The links now worked.

Edited by josc, 13 September 2012 - 10:42 AM.

  • 0

#29
Papaw58

Papaw58

    New Member

  • Member
  • Pip
  • 1 posts
Robburg, thank you this worked great. You really nailed it. I really appreciate your input. I tried the other methods listed and nothing worked but your restoring the registry settings worked perfect. I have been frustrated ever since my wife and I installed the latest update from Adobe which had Google Chrome and Toolbar in it, which gave us no choice not to install. We uninstalled both after the update was complete and did not realize they had changed the registry. Thank you very much from my wife and I.
  • 0

#30
Stamoura

Stamoura

    New Member

  • Member
  • Pip
  • 1 posts
WOW....after searcing for ever...this worked!!! Thank you so much. Please share and tell everyone.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP