Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

XP Reboot Cycle, won't mount in ubuntu

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
Hi everyone! Thank in advance for you help.

My Windows XP computer is stuck in an endless reboot.

I tried going into safe mode and it did the same thing. I then ran Seagate For Dos (it's a Seagate drive), IBM Hitachi Drive fitness test (from Hiren boot cd), and both came back with no problems.

I have some really important documents on there so the next thing I tried was to use Ubuntu Bootable cd to try to access the drive and save the documents.

when I did this, I received the following error message:

Error mounting: mount exited with exit code 13: Inode is corrupt(0):Input/output error
Failed to open $MFT/$BITMAP: Input/output error
Failed to load $MFT: Input/output error
Failed to mount '/dev/sda1': Input/output error
NTFS is either inconsistent, or there is a hardware fault, or its a SoftRaid/FakeRaid hardware. In the first case
run chkdsk /f on Windows then reboot into Windows twice. The usage of the /f parameter is very important! If the
device is a SoftRAID/FakeRAID then first activate and mount a different device....rest not applicable.

From the error message, I tried running CIA CheckDisk 2.2/NTFS4DOS chkdsk from the Hiren Boot CD, but it just said

"One of your disks needs to be checked for consistency. You may cancel the disk check, but it is strongly recommend that you continue.
Windows will now check the disk.
An unspecified error occured."

I'm not really sure what to do next or even what could be my problem. Can anyone point me in the right direction?
  • 0





  • Member
  • PipPipPip
  • 155 posts
try this software to repair/test/back-up your documents
My link
this has helped me allot in the past and still does help me allot at work.
its freeware and really easy to use

the other thing you can do (if you have a second hdd) is change the master and slave swap it around install windows on the new master drive, if the drive isn't damaged, you can access the old master drive true windows and look for the files you need

i had a similar problem a couple months ago but i had just backed up my documents so i could do a new install and that did the job for me

Let me know if this worked if not, there might be another solution
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP