Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer wont boot normaly, only in safe mode. (not virus related)


  • Please log in to reply

#1
Padmasana

Padmasana

    Member

  • Member
  • PipPip
  • 18 posts
When I start up my computer, the blue light thats on the face blinks off, then comes back on, it never did this before the problem.

I can keep it on safe mode all day, and it doesn't turn off, which leads me to believe its not the power supply like someone suggested.

My computer turns off at the exact same spot every time, right after the windows XP loading screen, before it would go into the login screen. It's not virus related, because I reformatted and nothing changed. I tried removing everything I could, video card, leave a different stick of ram in there one at a time, nothing helped. I made sure all the cables were connected, what could be causing this? I am stumped.
  • 0

Advertisements


#2
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
When in safe mode go into your control panel/performance and maintenance/system then choose the tab advanced and choose the box startup and recovery and uncheck the box Automatically restart this will let you know if when your system shuts off if it gives you a BSOD that will help to know what is the problem.

If you are certain it is not virus related and that you have tried to logon using only the strick minimum hardware pluged in (1 ram, video card, HD) I would check your video card drivers, in safe mode your card drivers are not loaded but only the basic vga driver.

Edited by Alzeimer, 26 September 2010 - 05:55 AM.

  • 0

#3
Padmasana

Padmasana

    Member

  • Topic Starter
  • Member
  • PipPip
  • 18 posts
Well recently, My computer has been shutting off before anything was loaded. (just today) I press the power button, two seconds later, *pew* power off. Does that about 4 times before loading so it can either a. power off during loading XP, or B go into safe mode.

And there is no blue screen for the shut offs when I disabled automatic restart.

Edited by Padmasana, 26 September 2010 - 03:18 PM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP