Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Personalize Sounds


  • Please log in to reply

#1
stern

stern

    Member

  • Member
  • PipPipPip
  • 104 posts
Hi

Experiencing problems trying to solve the process of changing sound scheme in Win 7 as follows :-

I click on desktop/personalize then at bottom four items are mentioned of which sounds is one.
When I click sounds absolutely nothing happens (does not activate) but the other three do activate.

Because sounds does not activate I am unable to make any changes.
I want to change sound for windows start up as well shutdown.

Any help in solving this problem if possible is appreciated.

Tks
  • 0

Advertisements


#2
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,525 posts
Hi stern,

Sorry you had to wait for help.

Do you have your sound icon in your notification area at the bottom right? Have you tried to click on that to see if the Sound Dialogue box pops up? How about through your Control Panel > Sound Icon?

How long has this been like this? Have you tried a system restore to a time before this happened?

Let me know, in the meantime I will look into this further for you. Other members may have some advice also.

Donna :D
  • 0

#3
stern

stern

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 104 posts
Hi

Your input appreciated and must also apologize for delayed response.

Pls regard this thread as solved/closed because problem has been solved.

I downloaded and installed a different driver. Since then all appears OK. No problem in executing the function ever since then.

Thanks
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP