Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Can't use a mic when any USB-device is plugged in (please help)


  • Please log in to reply

#1
CarolineD

CarolineD

    New Member

  • Member
  • Pip
  • 1 posts
Hello all,

I have this problem with my computer. Whenever any sort of USB-device is plugged in, be it a mouse, keyboard or just the cable to my phone, my mic stops working. I have of course tried several different mics, as well as checking that the mics whem selves works. As long as there is no USB-device plugged in everything is working just fine. What happends is this; the computer boots up fine, and I can start skype/ventrilo as usual. But as soon as I try to speak into the mic the computer freezes. Or well, I can still move the mouse and so on, but I can neither open nor close any programs and so on. And again, if there is no USB-device plugged in it works fine.

I have downloaded the latest drivers for the USB ports, as well as for everything else basically. The soundcard is integrated on the motherboard btw.

My motherboard is, assuming I used ada 32 in the right way; 04/25/2007-NFORCE500-SLI-M2N-ESLI-00

Front Side Bus egenskaper
Busstyp AMD Hammer
Realtidsklocka 209 MHz
Effektiv klocka 209 MHz


This is really annoying as my sister just moved abroad to study and Skype/ventrilo is basically our best way to communicate.

Thanks in advance

/Caroline

Edited by CarolineD, 28 September 2010 - 05:11 AM.

  • 0

Advertisements


#2
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
I am assuming if you specify that you have an onboard soundcard that your mic is not usb but plugged in your the Mic input of your soundcard.

Dos this problem only occur in Skype or does it do the same with any other program using your mic

Do you use a webcam with your mic in skype, or as you say no other usb (webacm) can be plug for it to work.

Did you try a webcam that includes a mic in it to see if this would work.

Did you check in your control panel under Sounds, Speech and Audio Devices to see what are your default Devices.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP