Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Computer self-reboots


  • Please log in to reply

#1
SBrandy

SBrandy

    New Member

  • Member
  • Pip
  • 4 posts
I am running a Dell 8400 from 2005 with memory increased to 3GB this year, power supply was replaced a few months ago, and a 1 year old hard drive. When the SATA hard drive was replaced, the computer wanted a RAID setting to operate. I have 2 internal drives, both SATA. I may have a few problems so I will describe in order. It started with the computer not booting properly, repeats the boot up process until it completes and the system is running. This can take up to 32 attempts before actually running. I have stopped shutting down the computer to work around this. About 4 days ago I noticed Firefox and Chrome no longer work and my Norton Internet Security "disappeared". IE works but I have found that not all drop-down menus function properly. Right clicking My Computer > Properties results in an error code. All the error codes I have received are the same: "The application or dll c:\windows\system32\usp10.dll is not a valid windows image. Please check this against your installation diskette." In addition to this I have a MS shield indicating that I have updates waiting to be installed. I have attempted to install these a few times. I finally went to the MS update site and ran a history on my computer to find that this has been installed at least couple a times - KB981322. When researching this update, issues were discussed and I saw usp10.dll mentioned under issues with this update but I did not understand what I was looking at. I have not been able to get back to that page. I believe it was through the MS update site. I have tried to follow the procedures for checking your Malware and Spyware Cleaning Guide and have not been very successful. This past Friday when my Norton Internet Security "disappeared" I again worked with Norton through Remote access to reinstall and upgrade my Norton Internet Security to 2011. Norton again stated that I should run only 1 security software "Your computer will be secure with NIS." During a full scan 8 risks were detected but they did not look at what they were, cookies or malware, I don't know. I ran TFC and ERUNT. In the last day or two the self booting issue has escalated to self booting while working on the system. It was all I could do to keep it running long enough to run TFC and ERUNT. I'm not sure if I have hardware issues, malware, or MS Update conflicts or a little of each. Any advise would be greatly appreciated.


I ran Stinger, CWShredder with nothing found. Super Antispyware found several tracking cookies which were removed. Malwarebytes showed no problems in both a quick and full scan. I have not run GMER or OTL since I'm not sure the system will run long enough to complete a scan. The system may run only 10-15 minutes before rebooting. Someone told me they had rebooting issues with their computer and when the hard drive was replaced the problem was fixed. I ran a SeaTools short DST test which initially showed Failed. SeaTools recommended running SeaTools for DOS. This showed the temp is 24-32 (on subsequent attempts), DST completed without error, short DST passed. I was not able to complete a long test, system kept rebooting. The test was run from a bootable CD. If windows was not running during the test this would eliminate a virus or malware problem.

I suspect XP is corrupt and I possibly have a bad hard drive. There are items I am not able to access that I should be able to do. I cannot access the system info through the control panel. When I click on System, nothing happens. I cannot access properties under My Computer which is where I thought System Restore could be accessed. I did access it through Programs>Accessories but when I click on settings to check if it was turned on, nothing happened. There were no restore points displayed. Drop down menus in IE are sometimes not available to select an item. This morning when I checked system restore there are restore points but all are the day after the problems began. Clicking on settings still resulted in nothing happening. I thought I would try an in-place xp upgrade to try to get the system stable again and run the SeaTools long test again. What are your thoughts or suggestions?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP