Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Driver Issues


  • This topic is locked This topic is locked

#1
sheperd06

sheperd06

    Member

  • Member
  • PipPip
  • 20 posts
I installed a D865GLC System Board and the operating system is running but the network adapters are configured incorrectly. At start-up, the Found New hardware Wizard appears prompting me to install software for the Ethernet Controller. I'm having a hard time detecting the error. In the device manager under Network Adapters, what exactly should be listed? Which driver or combination of drivers constitute a correct network configuration? My Network Card is a Linksys LNE100TX(v5). Here are the drivers I found: 1. ADMtek AN983 based Ethernet Adapter 2. Intel Network Connections Software 3. Intel® PRO/100 VE Network Connection Software 4. Broadcom 440x 10/100 Integrated Controller My concern is that while the system seems to be running smoothly now, I may have trouble down the road. Thanks!
  • 0

Advertisements


#2
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
This is the drivers HERE for the Intel 865 family MOBO's.

Installs the LAN driver version 11.2 for Intel® Desktop Boards with the Intel® PRO Network Connection.

Since you didn't mention the OS you are using I looked up the XP drivers.
On the search window put in d865glc and then scroll down the list to the Lan driver
  • 0

#3
sheperd06

sheperd06

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
I am using XP but for the LAN Driver the following appear and I don't know what to select:

Detailed Description

Installs the LAN driver version 11.2 for Intel® Desktop Boards with the Intel® PRO Network Connection. There are three files available. You only need to download one.

LAN_ALLOS_11.2_PV_TL3_132319_FULL.EXE – full driver package for all operating systems

PRO2KXP.exe – drivers for Windows* XP (Home, Media Center Edition, Professional) and Windows 2000

PROEM64T.exe – drivers for Windows* XP Professional 64-bit
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Get this one since it is for all OS's and should work with no problem.
LAN_ALLOS_11.2_PV_TL3_132319_FULL.EXE
  • 0

#5
sheperd06

sheperd06

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
Will do and thanks!
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Let me know if it works correctly.
  • 0

#7
sheperd06

sheperd06

    Member

  • Topic Starter
  • Member
  • PipPip
  • 20 posts
It did work correctly and thanks again! :D This post can now be closed.
  • 0

#8
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Congratulations. ;) for a successful resolution for your issue.

You are very welcome. I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed us to assist you with your issue and for your patience.
Thank you for choosing GeeksToGo for help. :D ;)
This issue now appears to be resolved.


If other members are reading this and have a similar problem please begin a New Topic and someone will assist you as soon as possible
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP