Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Microsoft Security Essentials


  • Please log in to reply

#1
Dougrbi

Dougrbi

    Member

  • Member
  • PipPip
  • 57 posts
I am running Windows XP pro. I get the pop up MS Security Essentials Alert, I have followed all the removal tools even in safemode, nothing will run, I keep getting the alert again, I have tried the fast attack with rkill, and the startup process with rkill and nothing. Any ideas.
  • 0

Advertisements


#2
Dougrbi

Dougrbi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
I fixed the problem by using a combo of the processes out on the Net. I couldn't get Rkill to run so I followed the instructions to create a boot-up CD with OTL or OCH, (I can't find the instructions again) I then noticed that the alert was not showing anymore so I ran Rkill and it stopped the process. I then downloaded and ran malwarebytes and then ATL cleaner. Malwarebytes found like 6 items in the win32 registry and then ATL found 2 additional items. Sorry I don't have the logs and I closed all my research so I don't have anything. But wanted to let everyone know that some combo of all the advise on bleepingcomputer and on geekstogo does work.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP