Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

no drivers


  • Please log in to reply

#1
secchrof

secchrof

    New Member

  • Member
  • Pip
  • 8 posts
:tazz:
wiped harddrive clean and reinstalled win98se, but did not back up drivers. Downloaded everest on a disk to install in clean machine, now programs all come up in wordpad. Display stuck in 16 colors, pci unrecognized, can anyone help. Hewlett Packard Pavilion 4530 with motherboard chips SIS 5595, winbond, and pci card Riptide.
  • 0

Advertisements


#2
kool808

kool808

    Visiting Staff

  • Member
  • PipPipPipPip
  • 1,690 posts
Hello and welcome to Geeks to Go! :tazz: I'm kool808 and I will be helping you today.

That is good, you have downloaded and installed Everest Home Edition. This program gathers data about your hardware informations and displays it. ( If you want to download it again, feel free to check it under my signature below). ;)

Now, with Everest please make a Hardware report then post a HTML attachment here so we can determine the necessary update drivers.
  • 0

#3
secchrof

secchrof

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Biggest problem is not even Everest will install. No drivers I have downloaded to disks to install will install. All installs comes up in wordpad as garbled computer language.
  • 0

#4
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Howdy:

Totally fdisk (partition) and re-format your system and re-load Win98SE..

Murray
  • 0

#5
secchrof

secchrof

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
Did as you suggested fdisk and reinstall win98se still unable to install programs or drivers.
  • 0

#6
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Do you get the same problem??

Have you tried cleaning your Win98SE cd and the cd-rom drive itself??

Check the cd for scratches.. Where did you get it from??

Murray
  • 0

#7
secchrof

secchrof

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
It is an old disk that we have used on several pc's but it looks o.k.
  • 0

#8
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
When you fdisked, did you remove all partitions, reboot, fdisk again to set a Primary DOS partition, and then reboot to format the partition??

Murray
  • 0

#9
secchrof

secchrof

    New Member

  • Topic Starter
  • Member
  • Pip
  • 8 posts
No I missed a step. Thanks for your help Murray!
  • 0

#10
Murray S.

Murray S.

    Trusted Tech

  • Member
  • PipPipPipPipPipPipPip
  • 4,513 posts
  • MVP
Let me know how it goes!!

Murray
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP