Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

lsass.exe-Application Error (0xc0000142)


  • Please log in to reply

#1
Lorcan888

Lorcan888

    New Member

  • Member
  • Pip
  • 2 posts
Hi everyone,

I have Windows XP and my computer just simply won't boot at the moment. In safe mode it's just a black screen with a cursor and 'safe mode' in the corners. If I try to boot normally I get the error message mentioned in the title.

I hope I've put this in the right forum. If anyone could offer any help at all I'd be extremely grateful! It's driving me insane.

Thanks for your time
  • 0

Advertisements


#2
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
do you hear any beeps when you first power up...
can you get to your bios...usually just start tapping the delete key as soon as you power up the computer...
  • 0

#3
Lorcan888

Lorcan888

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
I hear no beeps. I tapped delete when I started the computer and it just tried to start up as normal- I got the same error.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP