Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Email Outlook 2003


  • Please log in to reply

#1
iamdna

iamdna

    New Member

  • Member
  • Pip
  • 1 posts
I added 2 new sub-accounts to my ISP and then added them to Outlook. When I send an email FROM one of the new accounts to one of my older accounts I get the email in my Outlook Inbox. However, if I send an email either from the new account to the same new account or to the other new account I don't get the email. Verizon did all sorts of back checking including removing the account from Outlook and then re-adding it. They went so far as to start up Outlook Express and set the accounts up in there at which point they worked! This is the point they told me it is the application Outlook that is the issue and to call Microsoft. Also, the sent emails all appear on the Verizon web based email pages. I did the Microsoft test email and got all green check marks and NO error messages. The test emails do not come to Outlook but they do appear on the Verizon webmail page .. argh! Microsoft wants more of my money to resolve this malfunction and I am loathe to pay them .. Can anyone help!?
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP