Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

wireless network probs


  • Please log in to reply

#1
helicopter_red

helicopter_red

    Member

  • Member
  • PipPip
  • 12 posts
Hi guys new to all this so might be a simple prob!
i have installed a wireless network into my desktop it is a belkin f5d7633-4 which is a modem router etc.
i have managed to get it connected up ok my laptop connects to the router and so does my desktop but everytime i try to turn on the security it locks me out and i have to reset with the hardwire!
this is my first step i am also having probs getting the two pc's to share the network but im trying to do one thing at a time.
any help is greatly appreciated
cheers H-R
  • 0

Advertisements


#2
miles_obrien

miles_obrien

    Member

  • Member
  • PipPip
  • 33 posts
Hi,
what security?
On your desktop machine or the wireless router?
Mike
  • 0

#3
helicopter_red

helicopter_red

    Member

  • Topic Starter
  • Member
  • PipPip
  • 12 posts

Hi,
what security?
On your desktop machine or the wireless router?
Mike

View Post

Hi thanks for a quick reply! i was referring to securing the wireless network so nobody can connect to the internet through a wireless connection or to my desktop pc when i get round to sorting that problem out (i.e i mean the laptop and the desktop not being able to share files, but thats my next step after sorting out the security)
Cheers HR
  • 0

#4
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Go to your router's config page and setup WEP with a passphrase. Now setup a wireless channel and a unique ssid. Now go to the wireless machines and set them up via the wireless card's config menu to use the same unique ssid, channel, and wep algorithm you have set up on the router. Also in the router's config you should be able to disable the broadcast feature therefore blocking others from automatically connecting to the internet through your router, unless of course they know the ssid, wep algorithm, and the channel.

-=jonnyrotten=- :tazz:
  • 0

#5
Greazy

Greazy

    IT Professional

  • Member
  • PipPipPip
  • 277 posts
You can also use the MAC address filter on the router to only allow the MAC (physical) addresses of your network cards so no one else's can connect even if they do happen to find it.

To find out your MAC:
Click Start>Run and enter cmd.
Once the command window opens, type ipconfig /all
In the display, there should be a description for your wireless adapter and there should be a line that says, "Physical Address" That is your MAC address.
Go back into your router configuration, under the wireless settings for the router, click the MAC Address Filter tab and enter in your MAC addresses, enter in each one from each machine that you want to connect wireless. Then apply.

Hope this helps.

Greazy Mcgeezy
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP