Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Desktop Icon appearance problem


  • Please log in to reply

#1
pbglaes

pbglaes

    New Member

  • Member
  • Pip
  • 2 posts
I recently installed a new Samsung 19" flat panel monitor to my Sony VAIO system. I've got Windows XP Home Edition at current SP2 level. Somewhere in the process of fixing the appearance of my desktop for the new monitor for 'effects', etc., the text description of each icon on my desktop became housed in a solid color rectangle. They used to be plain text without the boxes on my old 17" Sony flat panel monitor. It just an irritating thing to look at now. I can't seem to find a color or control on Control Panel/Display/Desktop/Color that is transparent. How can I get rid of these colored boxes containing my icon text descriptions? It doesn't seem to make any difference whether I use a supplied background or my own preferred digital photo.
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
right click my computer, choose properties, choose advanced, choose performance, choose adjust for best appearance
  • 0

#3
pbglaes

pbglaes

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Thanks for the info. I tried it, still same problem. But I found the solution in the 'Advanced/Perforamnce/Settings' you pointed to, but the one that worked was called "Let Windows chose what's best for my computer". It turned out that I had changed the performance setting to 'customize' and unchecked all the boxes except for rounding the characters, which was recommended by a Samsung tech when I installed their new monitor. The box for 'translucent selection rectangle' needs to be checked also to get rid of the solid color rectangles on your desktop.

Thanks for the help. It opened up the right area to fix my problem.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP