Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No Audio on Internet - works everywhere else


  • Please log in to reply

#1
UnQuotidian

UnQuotidian

    New Member

  • Member
  • Pip
  • 6 posts
Hi.

I'm using an old Dell Latitude x300, running Windows XP. My system sounds are working fine in startup and shut-down. But in both IE and FF, no sounds will play. I've tried CNN video, youtube, etc. I've read similar threads on this site others, but none of the suggestions have worked.

++ What I've tried

- my wavemapper is in place in /Drivers32

- I did the whole copy/paste thing where I saved code in fix.reg and missing.reg files, then imported them into the registry. Didn't fix the problem.

- I tried updating my drivers. It said my drivers were updated

++ Other info

- I had a few viruses that I've recently cleaned off the computer

- When I try to click into the volume control, I get a message that says there are no active mixer devices available. It recommends that I go to the control panel and follow some steps. I've done that, but it didn't pan out.

Thanks for any help you can offer! :D

L


  • 0

Advertisements


#2
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
Have you tried uninstalling your audio driver and then rebooting?
  • 0

#3
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Please Go to

1: STARTand the click on RUN
2: Type in devmgmt.msc
3: Click Enter


To do a screenshot please have click on your Print Screen on your keyboard. It is normally the key above your number pad between the F12 key and the Scroll Lock key
Now go to Start and then to All Programs
Scroll to Accessories and then click on Paint
In the Empty White Area click and hold the CTRL key and then click the V
Go to the File option at the top and click on Save as
Save as file type JPEG and save it to your Desktop


Attach it to your next reply
  • 0

#4
UnQuotidian

UnQuotidian

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I haven't, no. I can try that. Thanks.
  • 0

#5
UnQuotidian

UnQuotidian

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Thanks for your help! A friend found a bunch more viruses. He's wiping everything, and we're starting over. That will probably fix our problem.
  • 0

#6
rockmilk

rockmilk

    Certified monkey.

  • Member
  • PipPipPipPipPip
  • 2,757 posts
Please edit your post this is a family oriented site. :D
  • 0

#7
UnQuotidian

UnQuotidian

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Oops, sorry! I don't see my post anymore. Guess it was removed?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP