Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot Run As Administrator or use System Restore


  • Please log in to reply

#1
Eric LeMaster

Eric LeMaster

    Member

  • Member
  • PipPip
  • 42 posts
I booted up this morning after installing a Windows Update and I noticed a new "Other User" account on my computer. When I logged into my usual account, an Administrator account, all my desktop settings were changed and it was very bare-- all of my shortcuts were gone. I tried to do a System Restore inside and outside of Safe Mode and it would not load. I can't run anything in Administrator Mode or change my user level to Administrator inside Control Panel. I also can't create a new account either in regular or Administrative mode.

This is not a virus or malware; I've run Avira Premium, MalwareBytes, and Spybot S&D.

What should I do / download?
  • 0

Advertisements


#2
Eric LeMaster

Eric LeMaster

    Member

  • Topic Starter
  • Member
  • PipPip
  • 42 posts
Note: This may have been a result of a failed SID change. I tried to change my SID with NewSID (I think that's what it's called?) and it went on for hours until finally I just went to bed and turned my computer off.

...just thought of that.
  • 0

#3
Spirit Wolfe

Spirit Wolfe

    Member

  • Member
  • PipPip
  • 11 posts
I think you are SOL, my friend! ;)

I think what has happened is that when you tried to change the system identifier (SID), by hook or by crook, the application hung and the end result is what you got. ;) I feel bad for you but it looks like your 'puter got ... ;)

I am NOT making light of this fact by any means, honest! :(

I am trying to "lightly" tell you that the NewSID program started working (it sounds like) and hung up within the several hours in between. I dunno, for sure. Incidentally were you using version 4.10 (that what version I found on BrotherSoft's website).

i feel for you because I have been there, done that (similar situation) and got that T-shirt, too! :D The only thing I can tell you is that I hope to [bleep] that you have a backup hard drive with your software intact because a full install of the OS is warranted, I do believe.

I hope someone else has a better answer for you. But since you cannot open any Admin functions then that install of 7 x64 is gone, since you NEED Admin functions to access almost all of the OS functionality.

Good Luck....
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP