Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet connection problem


  • Please log in to reply

#1
Fnoogernooger

Fnoogernooger

    New Member

  • Member
  • Pip
  • 4 posts
There's this weird... thing with my internet locally.
I normally do everything on a non-admin account because I don't want my computer to be hosed if I get a virus. And now, I cannot use Google Chrome nor AIM (the latest version (I have no idea which one it is, I cannot keep track)). It won't connect to the internet. When I try to connect to AIM it says, "Failed to connect to Proxy server." When I try to use Chrome it says, "This webpage is not available.

The webpage at http://google.com/ might be temporarily down or it may have moved permanently to a new web address.

More information on this error
Below is the original error message

Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error."

And the real kicker is that everything works fine on the admin account. Can you guys figure out what's going on?
  • 0

Advertisements


#2
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 5,952 posts
Hi Fnoogernooger!

Welcome to Geeks to go! :D

Let's see if this will solve your issue.

A corrupted cookie file may be causing this error to show up. Follow these steps to clear your cookies in the acct. you use on a normal basis.

1. Click the Tools menu.
2. Click the Under the Hood tab and find the "Privacy" section.
3. In the "Cookie settings" section, click Show cookies.
4. Click Remove all.
5. Click Close.

And try again.

Keep me informed to your progress.

Donna ;)
  • 0

#3
Fnoogernooger

Fnoogernooger

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hey Donna,
Thanks for the help so far, but it didn't do anything to clear the cookies. I normally use Firefox, and I'm still able to use that on the side account. I'm utterly baffled about what the problem is. I use Norton if that helps any.
  • 0

#4
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 5,952 posts
Which version of Norton are you running? How long have you had Norton installed? Check to make sure that Google Chrome is allowed in your antivirus and firewall settings.

Have you always had this issue or just since you installed Google Chrome or Norton?

Also try this:

Download TFC from Here if you don't have it.

Double-click TFC.exe to run it.

TFC will close all programs when run, so make sure you have saved all your work before you begin.

* Click the Start button to begin the cleaning process.
* Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two.
* Please let TFC run uninterrupted until it is finished.

Note: Do not be alarmed. While cleaning the temporary files all open applications will be closed and the desktop will disappear

Once TFC is finished it should reboot your computer. If it does not, please manually reboot the computer yourself to ensure a complete cleaning.

Then try again.

Keep me informed.

:D
  • 0

#5
Fnoogernooger

Fnoogernooger

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
It's Norton Internet Security 15.5.0.23. I'm not sure if there's another part to it, aside from that.
I've always had Norton ever since I've had this computer. I'm running XP 2002, so that means it CANNOT be older than 8 years old.
I'm not sure about the antivirus allowance part, but I just double checked and Chrome was allowed, so I'm gonna try that other thing.

And I just recently downloaded Chrome, and it has never worked since I downloaded it.
  • 0

#6
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 5,952 posts
Fnoogernooger,

Google Chrome is a much larger install than Firefox. I would like to suggest to remove Chrome and use Firefox to see if that helps since this is when you started to have the problems though the choice is truly yours.

As for TFC, keep it installed and run it at least once to twice a week depending on how often you surf the web. It's a great program to have.

Please keep me informed to your progress.

Donna :D

Edited by DonnaB, 17 October 2010 - 05:21 PM.

  • 0

#7
Fnoogernooger

Fnoogernooger

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Donna,

I just ran TFC, and it didn't do anything. I'm still not able to use AIM nor Chrome. I think there's a bit of a misunderstanding. Here are the facts:

On my non-admin account, Firefox and Skype are able to connect to the internet.

On my admin account, Firefox, IE, Chrome, Skype, AIM, iTunes and all the works are able to connect to the internet.

I've followed all your instructions thus far, and none have changed the status of these facts. Anything you can suggest?
  • 0

#8
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 5,952 posts
Hm. Did you just install AIM as well?

Check your AV & Firewall settings in Norton to see if they are allowed.

You may also want to adjust your Proxy settings in Windows.

1. Click the Tools menu.
2. Select Options.
3. Click the Under the Hood tab.
4. Click Change proxy settings. This opens the Internet Properties dialog.
5. Click LAN Settings.
6. Make sure that the "Automatically detect settings" checkbox is selected.
7. Click OK for all dialog boxes.

Others members may post their advice as well.

Donna
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP