Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Please help point me in the right direction

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
New Windows 7 build (Ultimate 64-bit) with the following hardware -

AMD Phenom II X6 1090T
Gigabyte GA-890FXA-UD5 motherboard
G.Skill 8GB (2x4) DDR3 1333
Gigabyte GV-R583UD 1GB Radeon HD 5830
Western Digital VelociRaptor 150 GB
Corsair 750W PS

I have been getting a blue screen almost every time, either starting up (rarely), or more often during a session or shutting down (almost every time). I have collected the following ones:

Page_Fault_In_Non_Paged_Area STOP 0x00000050 0xfffffA8002C2ED0A
Special_Pool_Detected_Memory_Corruption STOP 0xFFFFF9800380EFF0
Driver_Corrupted_Pool_Memory STOP 0x000000DE 0XFFFFF8A00C6E8408

Others - C0000221 Unknown Hard Error NTDLL.DLL - 0X0000000A, 0x0000007E references TCPIP.SYS

I have updated the MB's BIOS to the latest (Rev. 2 F4), updated the video card with the latest ATI drivers, updated the on-board NIC and sound drivers. I ran 2 different memory checks (came up clean, but I am not ready to rule it out 100% yet), have temporarily disabled my spyware/antivirus client (Vipre) and still getting errors. I'm hoping someone who knows something about these errors can point me in the right direction. My gut is leaning toward it being a hardware problem. Some of the above errors reference memory. I know that could be with the system memory, L2 and L3 memory or the DDR5 memory on the 5830 Radeon. I have Googled all of the errors, but they don't seem to lead to anything definitive.

Assistance would be greatly appreciated!
  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP