Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Hard Drive Diagnostics will not work on win 7 Pro


  • Please log in to reply

#1
ronsealord

ronsealord

    New Member

  • Member
  • Pip
  • 4 posts
Just loaded Win 7 pro decided to check my seagate HD drives, Speedfan would not return SMART data,nor would Seatools.Seatools reconises both seagate drives but gives no drive id,only model no's.-- st3500418AS,& ST3320613AS.& gives SCSI-FC-SAS as ser.no. Both programs worked correctly on same machine with XP Pro loaded one week ago. What Gives Seatools is supposed to be Win 7 compadable.

Attached Files


  • 0

Advertisements


#2
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,801 posts
???

Here is the relevant portion copied directly from your "Machine Build.rtf" file:

ST332061 3AS SCSI Disk Device (320.07 GB) -- drive 1, s/n 5SZ0DA1S, SMART Status: Healthy
ST350041 8AS SCSI Disk Device (500.10 GB) -- drive 0, s/n 9VMP9VTA, SMART Status: Healthy


  • 0

#3
ronsealord

ronsealord

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Understand the meaning of those lines eg.,That Beltec Adviser can read data on drives.But Seagate Seatools & Speedfan cannot and both are supposed to be win7 compadible,I used both of them in xp and would like to continue using them if possible,and wondered if there was anything on net about this.
  • 0

#4
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Maybe this will shed some light on speedfan HERE :D
  • 0

#5
ronsealord

ronsealord

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Thanks for the link ,Sent prob to developer,& awating reply. While there found a link to Argus Monitor, this shows SMART correctly ,but has no facilities to show voltages like speedefan.So prob.apears to be program,although 4.41 is win 7 comp.as stated on site,4.42 is in beta so I will probable just wait.
Thanks
  • 0

#6
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
You could also try SIW.

Download SIW from HERE and get the Standalone English version
It will install itself and when finished

Then Click on SIW Icon to run program
On the left side click on the Sensors directory and then on the right, copy and paste the information in your next reply


http://www.gtopala.c...w-download.html
  • 0

#7
SpywareDr

SpywareDr

    Member 3k

  • Member
  • PipPipPipPipPipPip
  • 3,801 posts

... wondered if there was anything on net about this.

Tried Google (or Bing)?
  • 0

#8
ronsealord

ronsealord

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
ran Siw (good info) attaching sensor details

Attached Thumbnails

  • ScreenHunter_01 Oct. 31 08.18.gif

  • 0

#9
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Temps and voltages all look within acceptable ranges so there should not be a problem there.
:D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP