Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Defragmenting


  • Please log in to reply

#1
bigyin43

bigyin43

    Member

  • Member
  • PipPip
  • 79 posts
Hi, Since loading software for my new phone, (Xperia 8, sony ericcson) i have found that my automatic back up doesn't work, and if i try to defragg, it locks up approx 48% of way through .
can you give any advice.
thanks in advance
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
make sure your phone is disconnected when running these programs.
  • 0

#3
bigyin43

bigyin43

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
only set it to defrag before closing it down, so all is disconnected.
but just lately it has stopped at around 47% complete , the computer then locks up and i have to reboot after a disk check it insists on doing before restarting !
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
Try initiating a full check disk manually your self. SOunds like after you installed the software, some bits ended up on a questionable part of the hard drive. Once you have done this, then I can walk you through posting of the logs.
  • 0

#5
bigyin43

bigyin43

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
hi , it has refused to start altogether now , am just trying to get help with that , then i shall get back to you .
i ran boot dignostics and it gave me error 2000-0142 dell memory fail.

am currently asdking about this elsewhere on forum , but all advice accepted gratefully.

it is a dell 1535 laptop approx 2 years old as far as i remember
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP