Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Missing some drivers after windows 98 reinstall


  • Please log in to reply

#1
saraface

saraface

    Member

  • Member
  • PipPip
  • 62 posts
I've just recently reinstalled Windows 98 onto my PC after a virus attack and now my audio output isn't working. I just installed some drivers to fix my video issues (i only had 16 colors.) and i'm assuming that I probably need drivers here as well. I just don't know which drivers I need. I'm attatching a hardware report. Thanks in advance

Attached Files


  • 0

Advertisements


#2
pip22

pip22

    Trusted Tech

  • Banned
  • PipPipPipPipPip
  • 2,663 posts
http://support.dell....&l=en&s=gen&cs=
  • 0

#3
saraface

saraface

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
i'm pretty sure all of the drivers were installed in the correct order. I don't seem to be having any problems other than the audio. i think i might just be missing the driver for it completely. do you know of any websites that i may be able to find it on?
  • 0

#4
kool808

kool808

    Visiting Staff

  • Member
  • PipPipPipPip
  • 1,690 posts
Hello Sara,

I just want to verify, did the drivers I gave for the video already worked? If you are still having problems on video try to download this again and install Video Intel 810.

For your Audio Drivers, I need to know what brand of speakers do you have. It must have any name on it, can you please give us the informations. I have listed the following audio drivers that are available for your system. If you determine that this is the correct brand for your speakers then download and install ONLY THE APPROPRIATE that matches on it.For additional drivers you might need on your system please have a visit on Dell Support & Downloads: Dell Optiplex GX100

Edited by kool808, 26 May 2005 - 03:21 AM.

  • 0

#5
saraface

saraface

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
My speaker brand is Enjoy Multi Media Speaker System EP-691. I don't see that in the drivers you've listed but I will go take a look at the link. I'll let you know what I find out. Thanks again.
  • 0

#6
saraface

saraface

    Member

  • Topic Starter
  • Member
  • PipPip
  • 62 posts
I've tried all of those and each time i try to install it, it locks up at 18%. :tazz:
  • 0

#7
jollyr

jollyr

    Member

  • Member
  • PipPipPip
  • 128 posts
Have exactly the same problem. Hopefully there's a solution out there.

JR
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP