Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Disk read error has occurred - new system


  • Please log in to reply

#1
Tumus2004

Tumus2004

    New Member

  • Member
  • Pip
  • 1 posts
Hi there

So bought parts to a new system and assembled it all, which I've done many times before no dramas.

Booted it up and immediately an error came up saying corrupted bios file, rebuilding bios from backup please wait (these are not the exact words but the msg was only on the screen for a split second, it was very close to that though). The motherboard is a new gigabyte p55 so I assume it used the dual bios feature to rebuild itself.

The computer then restarted and I proceeded to install win 7 ultimate hoping it was a one time thing. Install seemed to run smooth until the comp restarted, at which point the error 'a disk read error has occurred. Press ctrl + alt + delete to restart. So here's s list of solutions I've tried....

Checked cables, drives and everything and restarted
Tried disconnecting one sata drive, reinstalling on several Sata drives with numerous port configs
Reflashed bios with f11 version(was already f11)
Tried different ram configs
Went through bios settings about a million times and changed everything j thought could possibly think of that would contribute towards hdd error including ahci/IDE etc (of course as IDE the drives weren't even detected)
Reset CMOS
Tried installing with my old win 7 home premium to check if it was a cd corruption
Ran chkdsk on several sata's I tried, no errors. Also drives worked on my older comp with 0 issues

All of this proved useless and I'm about 99% sure it's A faulty mobo but was hoping some magic could be supplied here :D lol. just bought this comp today spent all day on this issue, havent successfully entered windows yet lol
  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP