Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

outlook express error - 554 error # 0x800ccc79


  • Please log in to reply

#16
SpywareDr

SpywareDr

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,771 posts
Who let her out of the kitchen? :D

Good to hear the problem's been solved. Thanks for letting us know. ;)

Edited by SpywareDr, 20 January 2011 - 08:35 AM.

  • 0

Advertisements


#17
johnsteven

johnsteven

    New Member

  • Member
  • Pip
  • 1 posts
Hi check out the setting of SMTP it really helps you

* Open Outlook Select Account Setting from Tools menu.
* Verify e-mail tab is selected and it usually labeled as mail.your domain .com
* Click on account for highlight and after that click on Change icon above it. Know internet email setting appear.
* Click more setting button in right hand lower corner an internet email setting box appear.
* Click on Outgoing server tab.Click My Outgoing server (SMTP) requires authentication check box and verify that same setting on incoming mail server is selected.
* Click OK foe closing Internet Email setting box.
* Important: Do not use “Test Account Setting “button to test setting. It get failed
* Click Finish button for closing Internet e-mail setting box. Now for closing Account setting box click the Close button. SMTP authentication has now been enabled.

For knowing more about an error 0x800ccc79 visit http://storify.com/p...rror-0x800ccc79
  • 0

#18
MiketheFarmer

MiketheFarmer

    Member

  • Member
  • PipPip
  • 28 posts

Hi, I know what ISP means... I've just discovered that it wasn't, in fact, anything to do with my connection or the programme not functioning properly - there is something about the recipient's email address that Outlook Express doesn't like, and it refuses to send it, even though it's a valid email address (Gmail). I've just given up trying to figure out why OE refuses to send an email to a legitimate email address, since it's not that important and, since it was old work, I hopefully won't ever need to email that person again. Hopefully it'll keep working with all my other email addresses.


Servers have a certain limit on the recipients. You may be exceeding the recipient limit. Try breaking the recipient down in some groups. Besides, change SMTP PORT TO 587 AND ENSURE THAT 'My Server Requires Authentication' is Checked.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP