Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Blue Screen


  • This topic is locked This topic is locked

#61
Elise

Elise

    Emsisoft Research

  • Expert
  • 3,389 posts
That looks like no HP partition is there. sda2 might have been a recovery partition, but is now empty.

Does your computer have a sticker with an XP product key somewhere (back side). At this point, if you have a valid product key, your only option is to contact Microsoft (if your xp is retail) or HP (if your xp is OEM license) to see if you can get replacement/recovery CD's.
  • 0

Advertisements


#62
Elise

Elise

    Emsisoft Research

  • Expert
  • 3,389 posts
As promised the links we discussed in IRC:

Ubuntu tour http://www.ubuntu.com/desktop/features
Kubuntu tour http://www.kubuntu.org/feature-tour
Open Office screenshots http://www.openoffice.org/screenshots/
Open Office tutorial http://www.ubuntugee...-in-ubuntu.html
iphone support https://help.ubuntu....eDevices/iPhone
  • 0

#63
LSEactuary

LSEactuary

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
Thanks - im installing it atm and ill get back to you asap. someone postd this link too - really useful:

http://lifehacker.co...k-like-mac-os-x
  • 0

#64
LSEactuary

LSEactuary

    Member

  • Topic Starter
  • Member
  • PipPip
  • 79 posts
Im trying to install this: http://www.ubuntu.co...ubuntu/download
but im stuck on step 8. i cannot click forward but everything else is checked with green ticks.
on the bottom it doesnt say 'copying files' but says 'getting the time from a network time server' and has been like that for 2 hours.
i tried turning the internet off and trying it but it doesnt work. i tried taking the disc out and restarting it but the screen comes back to step 8 and comes up with this message:

Error activating XKB configuration.
It can happen under various circumstances:
A bug in the libxklavier library
A bug in X server (xkbcomp,xmodmap utilities)
X server with incompatible libxkbfile implementation

X server version data:
The X.org Foundation
10900000

If you report this situation as a bug, please include
The result of xprop-root grep XKB
The result of gconftool-2-R/desktop/gnome/peripherals/keyboard/kbd

What should i do?

Edited by LSEactuary, 12 December 2010 - 03:56 PM.

  • 0

#65
Elise

Elise

    Emsisoft Research

  • Expert
  • 3,389 posts
Hi, at this point the only thing I can recommend you is try to reinstall again (from the CD), but now wipe Windows (do not keep it). The windows installation is of no use to you since 1) it cannot boot and 2) it is heavily infected.

If you still have this problem I recommend you to go to the following forum and ask your question there, since the ppl there have way more experience with Ubuntu: http://ubuntuforums....splay.php?f=326

Note - to reinstall, boot from the Ubuntu install CD, not in the already installed Ubuntu.

Since I will not be able to help you with this matter (the people at Ubuntu forum are specialized in this) and since I will be mostly away the coming to weeks, I will now close this topic.

Good luck to you! :D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP