Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Explorer doesn't connect


  • Please log in to reply

#1
ACher91

ACher91

    Member

  • Member
  • PipPip
  • 98 posts
All right, I don't know how or when this happened, but IE doesn't connect to the internet. Any page I try to go to with it just results in the "Internet Explorer cannot display the webpage" page. I made the conversion to firefox a couple of years ago and haven't used IE since, and that's been working fine for me. A couple of months ago, I tried to open IE again, and that's when I noticed this problem. It didn't really bother me, since I prefer firefox over IE any day, but I've noticed that this causes problems with other applications as well; Windows live messenger, for example, can't connect either, nor the itunes music store, as well as other random programs I have that seem to depend on IE completely and ignore my internet connection for some stupid reason... Obviously, my internet works fine, as I am posting this message via firefox right now.

I've tried restarting in safe mode with networking, and the same thing happens; firefox still works fine, but IE doesn't... it's probably some settings that got messed up in the 'connections' tab or something.

My internet company is Clear. Here's my 'puter info and stuff:
Posted Image
  • 0

Advertisements


#2
phillipcorcoran

phillipcorcoran

    Member 1K

  • Member
  • PipPipPipPip
  • 1,293 posts
Have you considered updating IE to the latest version that XP can run, which is IE8 (unless you've already done that)? That may fix the connectivity problem at the same time:
http://www.microsoft...&displaylang=en
  • 0

#3
ACher91

ACher91

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
All right, I upgraded to IE8. Still doesn't solve the problem, though. :/
  • 0

#4
ACher91

ACher91

    Member

  • Topic Starter
  • Member
  • PipPip
  • 98 posts
All right, woot! I figured it out :D

Had to mess with some lil' checkboxes under the LAN settings button.


Problem solved. ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP