Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

What is the best AV for a DUN user?


  • Please log in to reply

#16
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Ok let us know if you finally get it or have any other questions. We will be happy to help. :D
  • 0

Advertisements


#17
bigtrucks

bigtrucks

    Member

  • Member
  • PipPipPip
  • 274 posts
@ rshaffer61
TeeCee asked me to post for her as she is having trouble updating the Avast. she goes to update,(Avast) she is connected and waited 45 min but it won't update. stayed initializing. She rebooted and was told to update but can not update. What can she do to get it to update or will it take a while as she is on DUN?
BT
she is connected to internet but avast is not connected. It did let her register but not update and keeps saying "can not connect to server." She needs to know what to tweak to get this remedied.

Edited by bigtrucks, 22 November 2010 - 10:55 PM.

  • 0

#18
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Sounds like a faulty installation.
Best option is too uninstall Avast and then do a fresh install of it.
If the problem persist then it may be a faulty download.
  • 0

#19
Tee*Cee

Tee*Cee

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 198 posts
Hi rshaffer61 , and thanks Bigtrucks, I am all set, Not a faulty download, but it took a while to connect to the server. All I can say, is it kept trying and I kept seeing an error, that it "cannot connect to server" but I was able to register, so I am assuming it was the UPDATE server. Then, it did connect, and it did take a while to update, but it had 179 files to update, and I am all set now. All updated and running!

Avast is installed, all components are working and UPDATED!

Thanks, and yes, I do like the interface very well, quite easy to navigate, and SIMPLE! I like that! Have a wonderful evening, I am hitting the HAY!
Good night! ZZZZZZ :D zzzzzzzzzzzzz
  • 0

#20
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Congratulations. ;) for a successful resolution for your issue.

You are very welcome. I'm glad we could help and please let us know how everything works out for you.
If there is anything else we can do to help please feel free to ask. I appreciate that you allowed BigTrucks and myself to assist you with your issue and for your patience.
Thank you for choosing GeeksToGo for help. Feel free to enjoy the other forums and the wealth of knowledge and information here. :D ;)
  • 0

#21
Tee*Cee

Tee*Cee

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 198 posts
Hi Hi rshaffer61, Thanks, I do have one question, is this Avast really DUN friendly? I ask, because my Web Accelerator is just popping on and off and I have done nothing else. That just started today. Hmm. Might have to tweek it a little, and do some searching.

Yes, I have been around this place a while, Sarri and Bigtrucks are good friends Thanks again. :D

Edited by Tee*Cee, 23 November 2010 - 07:59 PM.

  • 0

#22
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
It only updates twice a day and that is if there is updates for it. Normally it will update once a day for sure.
Other then that it doesn't use the internet and runs in the background to help protect your system.
  • 0

#23
bigtrucks

bigtrucks

    Member

  • Member
  • PipPipPip
  • 274 posts
Hey TeeCee Glad to hear all is going well. Mine is running good so far. I like the little voice informing me of what it has/is doing for now. I'm pretty sure that later down the road it may be turned off from annoyances. We'll see. It sure helped my desktop to run a bit faster. I still have some House Cleaning to do and maybe find a good place to do an XP tweak on it. I told you rshaffer61 could get you through it. Very knowledgeable and helpful. Thanks rshaffer61 again.
I hope everyone has a Happy Thanksgiving weekend.
Posted Image

BT

Edited by bigtrucks, 24 November 2010 - 12:29 PM.

  • 0

#24
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
;) ;) ;) :D
  • 0

#25
Tee*Cee

Tee*Cee

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 198 posts
Hi rshaffer61 & BT! Yes, I just needed to get used to it, ;) as when I connect to the Internet, the Avast will connect to check for updates, before my WA can connect. :( Now, once AVAST has picked up what it needs, my WA connects, and I am fine. I just needed to get used to that new sequence of events! :)

Nice pic there, BT! Once I got my bird, he wasn't running so good :)

Yes, rshaffer61, BT did set up some high standards for you, and you passed with flying colors!!! :D Great job! ;)

PS: AV is working like a charm, and the USER needs to get with the program! :)

Almost forgot, rshaffer61, I do like the Interface very much. VERY user friendly, and simple. ;)

Edited by Tee*Cee, 25 November 2010 - 01:50 PM.

  • 0

Advertisements


#26
rshaffer61

rshaffer61

    Moderator

  • Moderator
  • 34,114 posts
Great to hear TEE*CEE and I hope it continues to work for you. :D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP