Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless Network securing on laptops


  • Please log in to reply

#1
Starlight Bliss

Starlight Bliss

    New Member

  • Member
  • Pip
  • 1 posts
Hi all, hope this hasn't been asked before, I can't find anything similar.

We have a main PC and two laptops all running on a wireless broadband network. I know how to secure the network, but when I do this, one of the laptops won't access the internet. The PC and other laptop (which have Windows XP) are fine when the network is secured. The one which won't allow internet access when secured runs on Vista. Is Vista the reason it won't go online? Does anyone know how I can solve this? We need all three to be able to go online, so at the moment are having to leave our wireless network unsecured until we can figure it out. Would greatly appreciate any help!
  • 0

Advertisements


#2
paws

paws

    WTT Tech Teacher

  • Tech Academy Moderator
  • 523 posts
Hi, sorry to hear of the problem with the wireless connection on your Windows Vista computer when you use encryption.
Its not a good idea to use wireless without strong encryption, as the bad guys could easily download/upload illegal stuff over your unsecured network.... it would be hard sometimes to persuade the authorities that it was not you doing the illegal stuff..!

until you can get your encryption problem resolved it would be best to use a standard cat5 ethernet cable twix laptop and wireless access point/router.

usually the problem with not being able to connect wirelessly when there is encryption of the wireless signal from the WAP/Router, but it working Ok without encryption is due to inputting an incorrect password or network Key.

So try re-setting your WAP/router with a strong encryption key and different SSID, then try connecting with the Vista laptop using exactly the same password encryption key..remember upper case is different from lower case.
See how you go
Regards
paws
  • 0

#3
DaffyKantReed

DaffyKantReed

    Member

  • Member
  • PipPipPip
  • 485 posts

We have a main PC and two laptops all running on a wireless broadband network. I know how to secure the network, but when I do this, one of the laptops won't access the internet. The PC and other laptop (which have Windows XP) are fine when the network is secured. The one which won't allow internet access when secured runs on Vista.


Is MAC address filtering enabled? Is the number of DHCP addresses limited? Did you delete any old network connections on the problematic Vista laptop?

http://technet.micro...826(WS.10).aspx
http://www.ehow.com/...ns-windows.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP