Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Wireless Security Question

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
I am working on an issue with a Dell Latitude D500 Laptop. It has the Centrino chip in them that is using the Intel 2100 for the Wireless connection. What I am trying to do is lock the Wireless NIC down so that it will only connect to a single access point. I have configured the access point to the security settings I feel are needed and I can get the laptop to connect to it. The issue is once I enable the wireless I can't find a way to make it only connect to that one Access Point. I have tried taking away local permissions on the machine, I have told it to only connect to access points (not Ad-hoc), but I have yet to figure out how to limit to only one access point. Any Ideas? Thank You.
  • 0




    Member 2k

  • Retired Staff
  • 2,678 posts
I have never set up a connection to an access point before, but I know that when I connect to my router my laptop can only connect to that. I have set a unique ssid and set it on channel 11. Now I have enabled encryption (128 bit) and created a passphrase. When the laptop starts up it can only connect to the router that matches the 128 bit algorithm, ssid, and channel, if it doesn't then it cannot connect at all. Hopefully the access points are the same way. I know that on the laptop in the wireless card config menu there's an option to have it "automatically connect to any available wireless network" and I have disabled that option. Of course I am using a netgear card and a belkin router, dell may be different.

-=jonnyrotten=- :tazz:
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP