Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Black Screen of Death - Dell Inspiron 530


  • Please log in to reply

#1
Peelymonster

Peelymonster

    Member

  • Member
  • PipPip
  • 31 posts
[list]

[*]Desktop pc - Dell Inspiron 530 (purchased May 2009)
[*]Windows Vista
[*]Internet Explorer version 8.0.
[*]Monitor & keyboard are working as they should.
[*]Vista was loaded at the factory - I do not have any disks.
[*]I don't have a boot disk either.

1) I was on an internet site when my screen went black. I also had another program (Rhapsody) open at the time/listening to music. The music continued, but the screen did not come back and would not respond to any of the keyboard commands. e.g., Ctrl-Alt-Del, Windows key, Alt F2, Ctrl Tab, Esc
2) After 20 minutes, I manually shut it down & re-started - the login screen came up, (logged in), the desktop came up - a message from IE asked if I wanted to restore my previous site. I said yes and immediately got the black screen again.
3) Repeat manual shutdown/start up and it would only boot to the black screen.
4) Repeat manual shutdown/start up using F8 key and I was able to click on the REPAIR PC option - 5 seconds later the black screen again.
5) Repeat manual shutdown/start up and it wouldn't acknowledge the F8 - straight to black screen.
6) Wait an hour try again, was able to get to F8 and selected USE LAST GOOD CONFIG. It immediately went to black screen.
7) Wait another hour and try again using SAFEMODE - DIR SERVICES REPAIR - got to log in screen/desktop - tried to get into Accessories programs and it went to the black screen again.
8) Tried both the F12 and F2 keys on start up, get to desktop and black screen comes back after 10-15 seconds. F12 does not have diagnostics on the menu.

Any ideas on how can I fix this?
  • 0

Advertisements


#2
D-Berd

D-Berd

    Member

  • Member
  • PipPipPip
  • 238 posts
Does the computer sound like it's starting up correctly? Can you connect the pc to a external monitor?
  • 0

#3
Peelymonster

Peelymonster

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
Yes, the computer sounds and acts like it's starting up. You see the Dell screen flash and can select the F12 or F2, and I can sometimes get to the F8 options. The monitor is working fine - it's orange when PC is off, green when booting up and can see the Dell screen, etc.
  • 0

#4
D-Berd

D-Berd

    Member

  • Member
  • PipPipPip
  • 238 posts
Whoops! You have a desktop. I would suspect a video card problem. The specs on your pc say it has a plug in

PCI Express x16 - Plug-in card
Graphics Processor / Vendor ATI Radeon HD3650

I suppose you don't have an extra card you can use to test with.
open the case and check and see if the fans on the video card are coming on when you start the pc.
The other option is to see if you can boot off of a cd or dvd to see if the video shuts down while not working off of the os on the HD. There are a number of boot cd's and dvd's out there and I'm sure someone on the forums has experience using a particular one.
  • 0

#5
Peelymonster

Peelymonster

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
I have a couple older PC's I'm not using and will check their video cards. Give me a couple days and I'll let you know. Thank you for the guidance!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP