Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Internet Problem (on network)


  • Please log in to reply

#1
AaronC

AaronC

    New Member

  • Member
  • Pip
  • 1 posts
:tazz:

I have two wireless USB Belkin adapters, they are connected fine and i have run the network wizard on both PC's, on the second PC i now get a internet gateway appear which is what i wanted however i can not browse the internet on IE, FF...i can not use msn or anything. Even though the Internet gateway is there...any ideas what is wrong and how to fix it?

I am using XP home on one pc and xp Pro on another, and it was working then a few days ago it stopped...i didnt change a thing. Help!

I have also tried disabling windows firewall on both PC's but to no avail.

Edited by AaronC, 26 May 2005 - 12:37 PM.

  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Please go to the second pc and click "start", "run" and type cmd press enter. Now type ipconfig /all press enter. Make sure to put a space between ipconfig and /all. Now copy down all the information you are given and paste it back here for examintation.

-=jonnyrotten=- :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP