Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

gdi.exe


  • Please log in to reply

#1
simplicity

simplicity

    Member

  • Member
  • PipPip
  • 21 posts
i use firefox and internet explorer, but for some sites, it freezes and a box pops up saying "firefox/internet explorer has caused an error in gdi.exe. firefox/internet explorer will now close".

i've tried reinstalling firefox, but its still the same. i can't access my bookmarks on firefox without it freezing either.

is there any way to fix this?

  • 0

Advertisements


#2
StarHawk

StarHawk

    Member

  • Member
  • PipPipPip
  • 189 posts
Hi simplicity and welcome to geeks to go

First means GDI means Graphics Device Interface, and the first thing I would suspect is a spyware/malware problem. To rule that out you need to see This , follow the instructions exactly and post a Hijack This log in the malware section of this forum.

Meanwhile you may consider updating your video drivers. Look on your Computer or video board manufacturer's Web site.
Also try
  • Use the default mouse pointers.
  • Turn down your color depth. (Right click the desktop and choose
    Properties | Appearance | Settings) Some people find that increasing color
    depth helps.
  • Turn down your graphics hardware acceleration. (For Win 98, Start |
    Settings | Control Panel | System | Performance | Graphics button) You will
    see little, if any, performance degradation.
  • Turn off your desktop wallpaper.
If these make the problem go away you need new video drivers.

If you have an ATI video board, try adding these lines to System.ini

[display]
DevBMP=0


That's a zero by the way not an "O".

For more information, Click Here
  • 0

#3
simplicity

simplicity

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
http://www.geekstogo...=0

^^they said that they didn't think it was a spyware/malware problem .. .
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP