Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Total newbie can't set up network


  • Please log in to reply

#1
jessie19

jessie19

    New Member

  • Member
  • Pip
  • 2 posts
Hello!

I'm thankful for this great resource.

Here is my situation:

- I have a Windows XP laptop connected via ethernet cable to my wireless router (which is connected via ethernet cable to the cable router from my ISP)
- I have a Windows XP latop which connects to the internet wirelessly through the wireless router. The laptop is a netbook with no optical drive.

The wireless router is made by "my essentials."

I want to connect the computers so I can share files between the two.

I've searched the internet up and down but I haven't been able to find out how to do this. Is this a home network that I'm trying to set up? Does the netbook have to connect through the PC or something?

I've run Network Setup Wizard on both computers. I named the workgroup "123" on both when prompted. Then I restarted the computers. But after restarting nothing happened. I'm still not able to share anything.

Help please!
  • 0

Advertisements


#2
D-Berd

D-Berd

    Member

  • Member
  • PipPipPip
  • 238 posts
http://helpdeskgeek....-two-computers/
  • 0

#3
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
That link doesn't look too bad. Check it out and see how you go. If everything is right from what I read, you are now at the stage where you need to set a folder to be shared.

Personally I setup a folder directly in the C:\ root location and call it "Share" and then set it to be shared. After this it should show up under Network Places when you look it up on the other computer.

Let us know what you try next and if you get stuck.

Cheers.
  • 0

#4
Troy

Troy

    Tech Staff

  • Technician
  • 8,839 posts
Also check out the sticky here:

http://www.geekstogo...erfile-sharing/
  • 0

#5
jessie19

jessie19

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
When I go into My Network places on either computer, I don't see the other computer. It doesn't show up. What am I doing wrong?
  • 0

#6
D-Berd

D-Berd

    Member

  • Member
  • PipPipPip
  • 238 posts
Are all your computers part of the same network? The default name is "Workgroup" Right click on "my computer" and then click properties...

On the next window click the computer name tab. On the bottom you will see the phrase "To rename this computer of join a domain click change" just click the button and a new window will show you the name of the network you are a part of at the bottom. There are two options here, one is for "Domain" and the other is for "Workgroup" ........Make sure workgroup is selected.. Now you will need to make sure all the other computers are part of the same network by using the process out lined above.

The other option is to go into the router and make sure Universal plug and play is enabled in the router.

Also you should remove the power cable from the router and wait 1 minute and then plug it back in.

Edited by D-Berd, 09 December 2010 - 07:30 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP