Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless networks: 2 Problems


  • This topic is locked This topic is locked

#1
Azealzel

Azealzel

    New Member

  • Member
  • Pip
  • 4 posts
Allright, first of all I will briefly describe my hardware setup back here in my house.

We have a router, wireless. My computer is a P4 2GHz on XP Pro SP1 is connected by wireless. The other computer is a P2 300MHz on XP Pro SP1 too. However, it is wired to the LAN.

Here is a list the LAN hardware.
On the P4, there is a Linksys Wireless-B PCI Card.
On the P2, there is a D-Link Ethernet PCI Card.
The router is a Network Everywhere (cheap Linksys) Wireless and Wired Router.

Here is my first problem.
I can't fix my LAN so that both computer communicate together. I can't access the other computer's files, the scanner and the printer. I've heard I should add another Access Point, what is that, how can I make it work.

Here is my second problem.
I can't keep a high rate download without my computer going down or even worst, the connection is lost. I've been to the event viewer in my admin tools, and it is said there is a DHCP Warning number 1003 and 1007 that repeats itself often and sometimes a DHCP Error number 1002.

My hypothesis' is that my router really sucks, that my power supply ain't powerful enough, that my ISP is bad or even better, that wireless is a bad way of transmitting data.

To those hypothesis, I found that my ISP is really good, called Videotron, cable connection, all across Quebec in Canada. Stays the last three option or something I haven't eluded. So, can you help me fix these.

Thanks alot,
Laurent Pilon
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
DUPLICATE POST!!!

Topic Closed:

Continued here: http://www.geekstogo...ems-t29195.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP