Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

No internet inside company VPN on Vista machine only


  • Please log in to reply

#1
Skidroc

Skidroc

    Member

  • Member
  • PipPip
  • 63 posts
Hi,

I recently switched from DSL to cable a few weeks ago. I work from 2 laptops. 1 is an XP machine and 1 is Vista. I have no issues logging into my XP machine and then getting inside the company VPN and connecting to outlook, internet, or any comapny network drives. However, if I use my Vista machine I cannot do any of this once I VPN in.

Once I log into VPN on the Vista machine, my Cisco VPN program tells me I am connected to the network. Then if I try to open any internet site it tells me "Internet explorer cannot display the webpage". If I try to diagnose the problem, it tells me to reset the network adapter (local area network 2). I follow the directions and still nothing happens. I also cannot open outlook or connect to any of my comapnies network drives.

Please help and thanks in advance.
  • 0

Advertisements


#2
Skidroc

Skidroc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
No one has any ideas?
  • 0

#3
Skidroc

Skidroc

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
I still need help if anyone has any ideas please let me know.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP