Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Gateway GT5322H Stuck at BIOS Post


  • Please log in to reply

#1
Alzeimer

Alzeimer

    Member 1K

  • Member
  • PipPipPipPip
  • 1,330 posts
I think I know that this computer motherboard is the culprit but i would like your expert advice in case I missed somenthing

Computer is a Gateway GT5232H
Windows Media Center 2005
AMD Athlon 64 X2 4200 Dual core
2 x 1go Samsung memory modules
PCI-E NVDIA 7300 LE 128mb

This computer is from a friend of a friend and a couple months ago he had brought it over for me to reinstall is OS which went without a problem and he said was working good until a couple days ago.

He said that he wanted to connect his computer to his new Plasma TV with a DVI to HDMI adapter and when he tried he could not have any video on his TV so he decided to forget the idea and replug his usual ACER LCD Flat screen.

He then booted his PC but nothing happened all he saw was the ACER Splash screen and then a no video signals. He then brought it over for me to verify it.

First thing I did he plug a known good working CRT screen to see if it was his screen or cable the problem, the result same thing no video at all.

Next step was since he has an integrated video card on his computer I plug it on that and booted. I got video but it stayed stuck on the Gateway Screen with the option pres F2 for setup menu or F10 for boot menu. I tried to press F2 to go inthe setup menu but notice the keuboard was not responding and no light was on (this is a PS2 keyboard), I then replace with another PS2 keyboard but same result, finally tried a USB keyboard and still nothing. It seems no power is going to the USB keyboard but the mouse I am using who is also USB was lit, Last attemp I tried different USB port but still nothing.

I removed the PCI-E video card and tried again, no results.

I removed all components leaving only one stick of ram (tried them both individually) keyboard mouse and motherboard plugged into the PSU, nothing still.

Since the PC is never making any beep I tried to boot without any Memory inside and I got a long beep.

Changed PSU to a better one with same result nothing.

Forgot I reseted the CMOS 4 times and still nothing.

I changed the battery still nothing.

I looked at the motherboard for any suspicious leak but everything looks good.

CPU fan is clean and heatsink is clean also.

Only thing I have not tried is another AMP CPU since I do not have any compatible with this board.

So I am at a lost, I think it is either the motherboard is finish or it is only the BIOS that is corrupt and will not past the initial Start but I do not know how or if possible to solve this issue.

Any help would be welcome and if any question please ask.

Edited by Alzeimer, 15 December 2010 - 07:39 AM.

  • 0

Advertisements







Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP