Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

User Account Control hassle in Vista


  • Please log in to reply

#1
acmatters

acmatters

    Member

  • Member
  • PipPip
  • 76 posts
Hello. For the past year or so, I had to have the user account control settings turned off in order to run some transcription software that I use. Otherwise, it doesn't allow me to log in. (No one knows why. This is just the "fix" their support team gave me.) That worked fine for a long time. Now all of a sudden, I am not able to get on the internet if the user settings are turned off. It's an impossible dilemma because in order to run the transcription software, I have to be online.

Does anyone know a way around this. I am so frustrated with this catch 22.

Thanks.
  • 0

Advertisements


#2
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,507 posts
Hi acmatters,

Sorry for the delay.

This sounds as if the problem occurs because the application is not conforming to the parameters established for software running in a Vista installation. This needs to be brought to the attention of the software vendor as they need to rewrite it to be within specifications.

However there is a way to run such software by right clicking the program and choosing to Run as administrator. Have you tried that?

Fortunately, there is a way to keep UAC turned on and, at the same time, eliminate the prompts for certain applications. To do this, select it's shortcut or main executable, right click on it and select Properties. In the Properties window, go to the Compatibility tab. Check the option that says Run this program as an administrator and click on OK. Though, every time you launch this application a UAC prompt may show up asking for your approval.

This is a shot in the dark but worth a try. If it doesn't work, hopefully one of the other members can come up with a solution for you.

Donna :D
  • 0

#3
acmatters

acmatters

    Member

  • Topic Starter
  • Member
  • PipPip
  • 76 posts
Thank you, Donna. Their support desk did suggest to run as administrator (since they have no other solution at this time), so that has been working well. I did not realize, however, that I could change the properties as you suggested which saves me a couple steps. I appreciate the help.
  • 0

#4
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 8,507 posts
You're welcome acmatters.

Anytime you need further guidance, please don't hesitate to ask. I truly apologize that you had to wait for help. The Holidays has left us somewhat short handed.

:D
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP