Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

randomly crashes & shows errors at start-ups


  • Please log in to reply

#1
moblkjaz

moblkjaz

    New Member

  • Member
  • Pip
  • 3 posts
when my system starts up it tells me fatal execution engine error (0x7927 baca).

also cli.exe-common languge runtime debugging services and

application has generated an exception that could not be handled.

also process id=0x73c(1852),thread id=0x740(1856).

error cde of 0x2(2).

and last but not least cordbg.exe !a ox73c

I also was having a problem with my icons on the desktop disappearing if I leave my system for 3 to 5 min. and there was no way I could make any commands. sometimes I could hit ctrl, alt, delete and everything would come back , but after a few times doing that it did'nt work anymore, so I would have to reboot. I restored and now I hve this problem? I have a hijackthis saved log for this problem, so if you want it I'll post it. Someone please help!
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
some problems seem to be related to .net

either the .net framework was not installed properly, or a program that uses them is an issue.

Step 1

Start > Run, type
msconfig
<enter>

On the general tab, select SELECTIVE START UP then uncheck
load system.ini
load win.ini
load startup services
load startup items

Reboot.
Does the error repeat? If not, continue with the next part. If so, go to STEP 2.


If not, Start > Run, type
msconfig
<enter>

check load startup items
Reboot.
Does the error repeat? If not, continue with the next part. If so, go to STEP 2.


If not, Start > Run, type
msconfig
<enter>

check load startup services
Reboot.
Does the error repeat? If not, continue with the next part. If so, go to STEP 2.


If not, Start > Run, type
msconfig
<enter>

check load win.ini
Reboot.
Does the error repeat? If not, continue with the next part. If so, go to STEP 2.


If not, Start > Run, type
msconfig
<enter>

check load system.ini
Reboot.
Does the error repeat? If not, continue with the next part. If so, go to STEP 2.

Report back

-------------------------------------

STEP 2

When you find the error, repeating, you have arrived at the group that is causing the problem.

Leave everything as is and go to the tab with the same name as the one you just re-enabled and uncheck everything you find within the tab....reboot.

Does the probelm recur? If not, check one item and reboot, continuing until you discover the offending application/service

Then report back
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP