Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Avast stops mail server from opening


  • Please log in to reply

#1
pawprint

pawprint

    Member

  • Member
  • PipPip
  • 85 posts
Hello, Merry Christmas.
I have just reinstalled XP from the Dell Restore Drive.
Every thing went pretty well except when I reinstalled Avast 5 I cannot Log on to my
Email server.
I have tried Thunderbird and Outlook Express.
Both do not allow connecting unless I disable the "Mail Shield". Then the problem goes away except I have no virus protection for e-mail.

XP Home SP3 fully updated.
  • 0

Advertisements


#2
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 5,951 posts
Hi pawprint,

Merry Christmas to you as well! :D

Is this the free version or the paid version?

Avast! Internet Security (the paid version) has a firewall that may need to be configured to allow your e-mail clients to be accessible.

If so, see this link here--> Configure avast! Web Shield or Firewall.

The free version does not have that option which is the program that I use. If you have the free version and are using a 3rd party firewall, please give info on the firewall that you are using and we can guide you further.

Thank you,

Donna Posted Image
  • 0

#3
pawprint

pawprint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Hi Donna,
Yes I use Avast Free and Comodo Firewall also free.
Nothing I do in Comodo has any effect, only stopping the Avast Mail Shield.
Thanks
JD
  • 0

#4
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 5,951 posts
Wonderful! Thanks for the added info.

Right click on the Avast icon and choose Open avast! user interface

Left click on REAL-TIME SHIELDS

Choose Mail Sheild from the list.

Under SETTINGS click the Expert Settings button on the right.

In the next dialogue window that appears, under Main settings choose SSL accounts.

Look to see if your Host names for your e-mail accts appear there. If not you may have to enter them. Then click on Add at the bottom left of that dialogue window.

I use a web based mail such as Yahoo, so I'm not quite sure how to add that info. If you need more help, I'm quite sure one of the other fine members of this forum can guide you further.

Please keep us informd to your progress.

Donna Posted Image

Edited by DonnaB, 19 December 2010 - 07:47 PM.

  • 1

#5
pawprint

pawprint

    Member

  • Topic Starter
  • Member
  • PipPip
  • 85 posts
Fantastic!
You showed me where to look.
Fortunately I have 2 computers. My usual machine showed the POP protocol as none and the port as 110.
The machine in question showed POP as SSL and port as 995.
I changed the settings to match the good machine and all is well.

Can't thank you enough.
JD
  • 0

#6
DonnaB

DonnaB

    Miss Congeniality

  • GeekU Moderator
  • 5,951 posts
Oh that's Super! ... I just love success stories! :D

Happy Holidays pawprint!

Donna ;)
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP