Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

My fraps audio and video is out of sync. How do I fix it?

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 2 posts
My fraps audio and video is out of sync. I hear the audio, before the event happens in the video.

CPU: intel core i7 860
GPU: Ati radeon hd 5850
RAM: 2 x 2gb of ddr3 memory
OS: windows 7 home premium
MOBO: asus p7p55ws supercomputer.

Fraps setup:
half size
mic and win 7 sound

I have had fraps working before, I have around 800+ videos up on youtube with 1.5k subscribers waiting for new videos.

I have tried:
-reinstalling Realtek HD audio drivers, ATI drivers and realtek ethernet drivers
-deinstalling my codecs (lame mp3 acm and xvid)
-defraging my HDD
-optimizing PC with Ccleaner registry tool
-freeing up HDD space
-googling like [bleep]
-Trying different media players.
-trying multiple games
-reducing graphics settings in games to lowest
-reducing fraps FPS capture to 30 instead of 59.7.
-set sampling rate of audio 44.1 khz instead of 48.
-reducing res to lowest (like 600x250 or something)
-tried using stero mix.
-using no mic.
-multichannel setting on fraps
-syncing up audio in sony vegas (didn't work audio stream is the same length as video stream)
-syncing up audio and video in virtual dub (same as above)
-contacted fraps support (no reply after 3-4 days)
-searching these forums for a solution
-reinstalling fraps
-checking and unchecking the box "do not sync audio and video"

Nothing seems to work, always the delay starts at like 2 seconds and gets worse and worse.

I would be really gratefull if someone will help me.

  • 0




    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
  • 0




  • Member
  • PipPip
  • 13 posts
Which version do you have?
as well, do you have enough HDD space? FRAPS eats up space like a bulimic clown puppy.

Edited by RocketWild, 25 December 2010 - 04:54 PM.

  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP