Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Access - Can't Open Report


  • Please log in to reply

#1
magusbuckley

magusbuckley

    Member

  • Member
  • PipPipPip
  • 625 posts
Hello:

I have an Access database (created in Office 07) with a report in it. When I tried to open the report yesterday, the program barked that my printer wasn't installed and then closed the report. It's true, the printer I was using the last time I opened this report is no longer with me. After that message, I can't get the report to do anything. When I try to open it, nothing happens. I don't get an error message, the computer doesn't look busy, no change of the cursor, etc. It doesn't matter how I try to open it - report view, design view, layout view, etc.

I found online that the issue could be with the printer and found that some people recomended letting Access repair the database. I made a backup and tried that. Now, when I try to open the report from the repaired database, the program tells me I don't have enough memory.

I moved back to the original copy and still nothing happens.

Any ideas? I can open the tables and such just fine. It's just this report that's driving me crazy. No other reports in this dbase.

Thanks,

Magus
  • 0

Advertisements


#2
dm27

dm27

    Member

  • Member
  • PipPipPip
  • 272 posts
Hello Magusbuckley,

Can't say I've run across that before, but there seems to be a first time for everything I suppose. :D

My main thought is the report is corrupt.

A couple comments and suggestions to try in increasing levels of difficulty (or time needed). Of course make a copy of your original again in case something goes completely wrong.

  • Have you attempted to copy and paste the report under a new name to see if it will open?
  • If #1 does not work, rebuild the report and try to open the new version.
  • It's possible there is additional corruption in the database and it would be best to create a new database by importing your existing objects over and then rebuild the report in the new database.

Best of luck with your project and hope you have a pleasant evening.

dm
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP