Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Firefox doesn't like videos.


  • Please log in to reply

#1
ILoveDaniel

ILoveDaniel

    Member

  • Member
  • PipPipPip
  • 173 posts
For some reason sometimes (not all the time) I will get onto YouTube or any site that has videos, even sites with auto-playing videos and the entire browser will just lock up and I have to end the task through task manager. I've been experiencing this for a long time now but I don't understand what the problem is. I keep everything updated.

Also, I hope it's not a problem adding this little bit here instead of making a different thread in a different sub-forum but sometimes when I open up Windows Media Player it locks up. Other times Windows Media Player locks up after a song is picked to play. I have to end the task too because it will not un-lock.

Any help, please?

Just opened up Windows Media Player and this is what happened. Are these two problems in any way linked?
wmp2.jpg
  • 0

Advertisements


#2
phillpower2

phillpower2

    Tech Staff

  • Technician
  • 20,000 posts
You need to provide information about your computer, this includes is it
a laptop or desktop, is it a custom build or brand name such as Dell or HP
and if it is provide the model name or series number.
From the information in your OP you may have a memory issue, how much Ram
does your system have fitted.
  • 0

#3
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
It is a Windows Vista 32-bit desktop. It is not custom built and is Acer. I think this is the serial number (not familiar with this type of stuff but I googled it and used this program called Magical Jelly Bean Keyfinder) to retrieve it.

2 gigs of RAM fitted.

Edited by ILoveDaniel, 06 March 2011 - 08:57 AM.

  • 0

#4
devper94

devper94

    Member

  • Member
  • PipPipPip
  • 817 posts
Please do not post your Windows product key here... Someone may steal it.
  • 0

#5
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
Sorry. How do I find a serial number?
  • 0

#6
devper94

devper94

    Member

  • Member
  • PipPipPip
  • 817 posts
Just the model please. That's enough for us.
  • 0

#7
devper94

devper94

    Member

  • Member
  • PipPipPip
  • 817 posts
Have you installed any "codec pack" recently?

Edited by devper94, 06 March 2011 - 09:00 AM.

  • 0

#8
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
Aspire M5100.
  • 0

#9
devper94

devper94

    Member

  • Member
  • PipPipPip
  • 817 posts
Have you installed any "codec pack" recently?
Is this problem only appearing when you try to play a video, or is there any other way to trigger it?
I suspect a codec problem.
  • 0

#10
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
No, not lately at all.

The problem basically only happens when I try and play a video yes and even then it is not a consistent thing. It doesn't happen all the time. I didn't know whether it was linked to the same problem with when I try to play a song and WMP sometimes locks up as well.
  • 0

Advertisements


#11
devper94

devper94

    Member

  • Member
  • PipPipPip
  • 817 posts
Okay...
These two things are definitely related.

I am not allowed to ask for logs here, so I can't look much into this problem.

But do you have any media player other than WMP? Programs that have something to do with playing media?

Please answer my questions.
  • 0

#12
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
Yes to both questions. Now that you mention it, sometimes I will turn to GOM Player (the other most used media player I have) when WMP locks up and sometimes it too will lock up as well and the task will have to be ended. Not all the time though. I've never had any problems out of Media Player Classic though.
  • 0

#13
devper94

devper94

    Member

  • Member
  • PipPipPip
  • 817 posts
That's odd...

Download Autoruns from here
  • Extract the contents of Autoruns.zip (by right clicking)
  • Double click autoruns.exe
  • Click Options at the top, then click Hide Microsoft and Windows Entries
  • Click File > Refresh
  • Click File > Save and save the file as AutoRuns.txt
  • Attach the AutoRuns.txt to your next reply
thanks to BlackOxide for the instructions
  • 0

#14
ILoveDaniel

ILoveDaniel

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 173 posts
I don't know why but it keeps telling me "No file was selected for upload." but I clicked "Browse" and found the file and clicked Attach this file. I exited the forum and re-entered and tried it again but it keeps saying the same thing.
  • 0

#15
devper94

devper94

    Member

  • Member
  • PipPipPip
  • 817 posts
Then upload it to somewhere like Mediafire please.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP