Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Sudden "This folder appears empty" on sharing PC ?


  • Please log in to reply

#1
G00k

G00k

    New Member

  • Member
  • Pip
  • 4 posts
I hope I figure out W7 soon...

I upgraded my wife's office to two W7 systems this past fall, wireless networked through belkin router. Old files used to be on wife's PC now in folder called "H Docs (old PC)" in her public folder. Shared to everybody. This was working up to yesterday.

Today, on the second PC, her associate opened a folder nested in the main "H Docs (old PC)" folder. Everything appeared to be there. She needed to get a phone number from another file located somewhere else, so she closed the folder while she got it. Came back to the folder - opened it - "this folder appears to be empty" or like that. Closed the folder and opened another - also empty. Back a couple of folders out, selects another folder, opens it and every thing's there. Closed completely out, rebooted - the same. Calls me in.

I go through much the same, checking paths, checking whether access has been changed - can't find a reason for this. Checked the folder on wife's PC to be sure there's anything there to share - it's all there, thank goodness.

I'm not at her office now, so can't answer much more about exact conditions, but would appreciate a nudge in the right direction. We're not using "home group" for this. On the left side of the explorer window, I go to network and chase down the path to the folder. If I logon with my admin account, I got an access denied once, got through to the folders in question, picked a different folder - looked like everything was there. Then I went to the folder the associate was getting as empty - it was empty. Went back to the one that looked okay - now it's empty. Rechecked the real folder on wife's PC - it's all there.

Everything googles out to Xp-w7 sharing problems. I figured w7-w7 would be a snap, but this has me stumped. I'm thinking of killing the share and re-doing it. I have to go back and calmly work through this, without distraction. It has to be simple, except my wife and associate seem to be the Bermuda Triangle of PC users.

G00k
  • 0

Advertisements


#2
stillwaters

stillwaters

    Member

  • Member
  • PipPip
  • 70 posts
Hi!

Sounds like this may be a permissions issue. It's worth checking NTFS and share permissions for the folder.

Good luck!
  • 0

#3
G00k

G00k

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Will check. But how is it that it was working fine, then it isn't?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP