Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

tcpip.sys blue screen?


  • Please log in to reply

#1
b0xy

b0xy

    New Member

  • Member
  • Pip
  • 2 posts
Well, I wanted to try this game that my friends play called league of legends. So, I went to download it, it makes me use panda media booster to download it. When it starts, I get a blue screen (pic attached)



What do I do? I have updated all my drivers, and don't know what to do. I have windows xp

Attached Thumbnails

  • mms_picture.jpg

Edited by b0xy, 30 December 2010 - 12:15 AM.

  • 0

Advertisements


#2
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
Lets see if we can get a little more information before the "heavy hitters" arrive this morning. :D I'm decent when solving these problems, but I know there is going to be some additional information the experts will need.

The 0x8e is a KERNEL_MODE_EXCEPTION which basically means that a driver or service failed and wasn't caught by the error handler. The second part, 0xC0000005 indicates a memory access violation. Since you said that you have updated all your drivers, that may be the problem. Had you updated prior to, or after the error began?

I think we might want to take a look at running some memory diagnostics just to rule that out from the start. Please follow these instructions from rshaffer61 to test your memory.

Edited by Spyderturbo007, 30 December 2010 - 07:15 AM.

  • 0

#3
b0xy

b0xy

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Interestingly enough, I just created a new user account, and was able to download and install it, no problems. Haha but thanks anyways man.
  • 0

#4
Spyderturbo007

Spyderturbo007

    Member

  • Member
  • PipPipPip
  • 760 posts
That's weird. :D

Thanks for posting the resolution to your problem. I'm sure it will help someone with a similar problem in the future.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP